Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Quando eu abro o programa consigo editar tudo normal, o PanCrop abre rapidamente, adiciono FXs etc. A medida que o tempo passa a interface do Vegas vai ficando lenta e depois extremamente lenta ao ponto de demorar 10s travado só na "carcaça" da janela aí sim ele carrega, o programa em si vai ficando muito lento. A solução é abrir e fechar e ele volta normal. O problema é ter que fazer isso o tempo todo pra não ficar nessa lentidão. Existe alguma solução pra isso?

Ryzen 5 1600AF
RX 560 2GB
(8x2) 16GB RAM 2666Mhz
Uso HD
Vegas Pro 15.0

Eu escolho alocar 8GB de RAM no Dynamic RAM Preview (que está na aba Video das configurações) pra assim conseguir fazer um Preview rápido usando Shift + B mas não tem diferença, não importe o quanto eu aloque ou não aloque essa lentidão vem uma hora ou outra.

Link para o post
Compartilhar em outros sites

Muito esquisito. O Sony Vegas é um software profissional, mas não é pesado. Roda facilmente mesmo em computadores mais limitados. Recomendo que você reduza a qualidade do preview. Recomendo este vídeo: 

 

Link para o post
Compartilhar em outros sites
  • Moderador
Em 18/04/2021 às 11:40, Dan i3 disse:

Quando eu abro o programa consigo editar tudo normal, o PanCrop abre rapidamente, adiciono FXs etc. A medida que o tempo passa a interface do Vegas vai ficando lenta e depois extremamente lenta ao ponto de demorar 10s travado só na "carcaça" da janela aí sim ele carrega, o programa em si vai ficando muito lento. A solução é abrir e fechar e ele volta normal. O problema é ter que fazer isso o tempo todo pra não ficar nessa lentidão. Existe alguma solução pra isso?

Ryzen 5 1600AF
RX 560 2GB
(8x2) 16GB RAM 2666Mhz
Uso HD
Vegas Pro 15.0

Eu escolho alocar 8GB de RAM no Dynamic RAM Preview (que está na aba Video das configurações) pra assim conseguir fazer um Preview rápido usando Shift + B mas não tem diferença, não importe o quanto eu aloque ou não aloque essa lentidão vem uma hora ou outra.

Boa tarde!

 

Qual a versão do software ? Não há suporte ? Drivers atualizados ? Quando foi a aquisição ?

Link para o post
Compartilhar em outros sites
Em 28/04/2021 às 23:48, Néstorp disse:

Dan i3, deve ser a configuração de teu projeto. Verifica este primeiro link que pode te ajudar. Tem também o Mateus com ótimas dicas no link 2

1  https://www.cursou.com.br/design/curso-sony-vegas-gratis/#player

2  https://www.brainstormtutoriais.com/

Como assim a configuração do projeto? Não importa se o vídeo é HD ou Full HD e nem a qualidade do preview, vai passar um tempo e a interface vai ficando extremamente lenta. Pesquisei sobre "lag" e "travamento" no link 2 e só achei um post falando sobre lag no preview, que não é meu caso.

 

 

Em 29/04/2021 às 16:08, LNPott disse:

Boa tarde!

 

Qual a versão do software ? Não há suporte ? Drivers atualizados ? Quando foi a aquisição ?

Vegas Pro 15.0. Drivers atualizados. Sofro com esse problema desde que tinha um i3 de 2ª gen com 6GB de RAM e uma RX550

Link para o post
Compartilhar em outros sites
  • Coordenador
Em 29/04/2021 às 16:08, LNPott disse:

Não há suporte ?

Entrou em contato com o suporte oficial do programa?

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!