Ir ao conteúdo
  • Cadastre-se

SSD não dá boot no windows


Ir à solução Resolvido por edusilva,

Posts recomendados

Olá, não consegui achar nenhuma solução para o meu problema na internet, espero que possam me ajudar.

Eu comprei um ssd kingston 240gb, coloquei a iso do windows 10 num pendrive, instalei o ssd, desinstalei o hdd e instalei o windows 10 no ssd, tudo ocorreu de forma normal, como sempre fiz.

O problema, é que quando tento dar boot no ssd, simplesmente não vai, não acontece nada, fica só uma tela preta e depois volta pra bios.

Eu instalei o hdd de volta e no windows consigo acessar normalmente o ssd, inclusive o windows está lá, mas quando tento dar boot, não vai.

Minha placa-mãe é uma asus h110m-c/br, será que ela não é compativel? eu atualizei a bios pra ultima versão e ainda assim não funciona.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!