Ir ao conteúdo
  • Cadastre-se

Performance cai drasticamente no pc depois da instalação de fans


Posts recomendados

Eu jogava tranquilamente meus jogos, até que eu comprei um kit de 3 fans com rgb e instalei, foi a partir daí que eu não consegui mais rodar jogo nenhum, li em alguns fóruns que poderia ser a falta de energia, então já fui e desliguei eles da fonte. Só que o problema é que mesmo depois de eu ter desligado os fans a performance continua ruim, não como antes que eu não conseguia jogar NADA, mas mesmo assim ruim. Queria saber o que eu faço, será que deu problema na minha fonte? na minha placa de vídeo? 

ps: eu deixei o pc sofrendo com a falta de energia sob estresse por pouco tempo.

 

minhas configurações:

placa-mãe: X99 kllisre

memória ram: 2 pentes de 8gb 

memória hd: 2 tera

placa de vídeo: gtx 750 ti

processador: E5 2620 v3

fonte: Atx BrazilPc 500w

cooler: gamma 200

os fans:

risemode rgb aura

 

 

 

Link para o post
Compartilhar em outros sites

@Lenore Pieper bom dia jovem e seja bem vindo, como foi dito pelo colega @rodrigo.dcvieira , não existe correlação nenhuma , agora outra coisa a ser analisada, e entendida, é que performance em jogos esta diretamente relacionada ao que se quer jogar, e a configuração de cada máquina, ai sim pode partir pra medidas mais simples como, instalação de ultimo driver da placa de video, monitoramento de temperatura dos componentes, saúde do hd etc.

Link para o post
Compartilhar em outros sites

Estranhei bastante porque eu tava jogando project zomboid(jogo ridículo de leve) tranquilamente, mas aí começou a dar problema depois disso. E the forest eu tava jogando tranquilamente no médio só que agora não roda nem no mínimo. Realmente não sei o que está acontecendo.

Link para o post
Compartilhar em outros sites

Pessoal, vi que a minha cpu estava aquecendo demais, então troquei a pasta térmica, acho que ela deu uma ressecada quando eu estava montando os fans, pois eu removi o meu cooler pra isso, enfim, muito obrigada por terem me respondido, problema resolvido, to conseguindo jogar normal agora.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!