Ir ao conteúdo
  • Cadastre-se

RX 570 com problemas de artefato


Posts recomendados

bom eh simples minha 570 parou do nada eu n sei o que aconteceu nela

ela esquentava muito chegava a 90 graus n sei se isso causou a ***** do problema

o problema: ela funciona d boa na bios e no windows antes de eu instalar os drivers mais na hora que instalo os drivers no windows 10 ela nem entra no sistema direito e ja apresenta problemas da artefato na tela inteira e reinicia ja no win 7 ela ate entra no sistema dps de instalar os drives mais fica com artefato na tela inteira o negocio da amd fica me dando erro falando que a placa parou de funcionar ate que a placa para de funcionar  reinicia e fica nisso pra sempre

 

como ocorreu: eu tava jogando mafia definitive edition a placa tava a uns 90 graus e o processador tmb e simplesmente na cena inicial a placa travou a tela deu artefato na tela inteira e fico preta e eu n me surprendi porque isso ja tinha acontecido antes quando eu fiz um overclock muito forte pra ela so que na vez do overclock ela voltou mas dessa vez no jogo a tela ficou preta ate ela começar dar esse problema

 

meu rig:

i5 2400

8g ddr3 

320gb

rx 570 (morta)

fonte 500w tronos

 

muita gente ja me disse q era bios e tmb que era bga eu realmente n sei como resolver isso ja levei numa assistencia tecnica na minha cidade e os animal n conseguiram arrumar quer dizer eles nem descobriram o problema 

eu so preciso de ajuda tlvz sla se eu jogar a placa no forno ela reviva bom... eu n sei o que fazer me ajudem!

Link para o post
Compartilhar em outros sites
13 minutos atrás, ketlyn disse:

ela esquentava muito chegava a 90 graus n sei se isso causou a ***** do problema

Definitivamente sim, 90 graus é temperatura muito alta. Sua fonte também é bomba, o que contribui pra detonar a placa (e os outros componentes também).
 

13 minutos atrás, ketlyn disse:

o problema: ela funciona d boa na bios e no windows antes de eu instalar os drivers mais na hora que instalo os drivers no windows 10 ela nem entra no sistema direito e ja apresenta problemas da artefato na tela inteira e reinicia ja no win 7 ela ate entra no sistema dps de instalar os drives mais fica com artefato na tela inteira o negocio da amd fica me dando erro falando que a placa parou de funcionar ate que a placa para de funcionar  reinicia e fica nisso pra sempre

Provavelmente defeito físico, algum CI torrado, solda craquelada, etc.

 

13 minutos atrás, ketlyn disse:

muita gente ja me disse q era bios e tmb que era bga eu realmente n sei como resolver isso ja levei numa assistencia tecnica na minha cidade e os animal n conseguiram arrumar quer dizer eles nem descobriram o problema 

eu so preciso de ajuda tlvz sla se eu jogar a placa no forno ela reviva bom... eu n sei o que fazer me ajudem!

Mande pra uma assistência de verdade (por exemplo https://www.getechinf.com.br/), mas já prepare o bolso. Considerando o preço atual das placas, mesmo se tiver reparo não deve sair por menos de uns R$ 400~500. Considerando o histórico de uso a quase 90 graus e com fonte bomba, que promovem um desgaste geral da placa, considere se vale a pena mesmo reparar.

  • Curtir 2
Link para o post
Compartilhar em outros sites
59 minutos atrás, Shaman93 disse:

Mande pra uma assistência de verdade (por exemplo https://www.getechinf.com.br/), mas já prepare o bolso. Considerando o preço atual das placas, mesmo se tiver reparo não deve sair por menos de uns R$ 400~500. Considerando o histórico de uso a quase 90 graus e com fonte bomba, que promovem um desgaste geral da placa, considere se vale a pena mesmo reparar.

Pois é tem de preparar o bolso mesmo, além do preço do conserto é recomendável uma fonte de 450W de uma marca boa, o que significa comprar uma fonte nova.

Link para o post
Compartilhar em outros sites
  • KoGoo alterou o título para RX 570 com problemas de artefato
2 horas atrás, Shaman93 disse:

Definitivamente sim, 90 graus é temperatura muito alta. Sua fonte também é bomba, o que contribui pra detonar a placa (e os outros componentes também).
 

Provavelmente defeito físico, algum CI torrado, solda craquelada, etc.

 

Mande pra uma assistência de verdade (por exemplo https://www.getechinf.com.br/), mas já prepare o bolso. Considerando o preço atual das placas, mesmo se tiver reparo não deve sair por menos de uns R$ 400~500. Considerando o histórico de uso a quase 90 graus e com fonte bomba, que promovem um desgaste geral da placa, considere se vale a pena mesmo reparar.

 

como você disse se for bom nem eu sei o que eh um CI torrado ou solda craquelada mais n teria como eu mesma resolver esses problemas aqui na minha casa? sem gastar muito sla o pessoa diz que se você colocar a placa no forno resolve e eu n sou muito ligada nessas parada ent... eh n sei o que fazer

Link para o post
Compartilhar em outros sites
2 horas atrás, ketlyn disse:

bom eh simples minha 570 parou do nada eu n sei o que aconteceu nela

ela esquentava muito chegava a 90 graus n sei se isso causou a ***** do problema

o problema: ela funciona d boa na bios e no windows antes de eu instalar os drivers mais na hora que instalo os drivers no windows 10 ela nem entra no sistema direito e ja apresenta problemas da artefato na tela inteira e reinicia ja no win 7 ela ate entra no sistema dps de instalar os drives mais fica com artefato na tela inteira o negocio da amd fica me dando erro falando que a placa parou de funcionar ate que a placa para de funcionar  reinicia e fica nisso pra sempre

 

como ocorreu: eu tava jogando mafia definitive edition a placa tava a uns 90 graus e o processador tmb e simplesmente na cena inicial a placa travou a tela deu artefato na tela inteira e fico preta e eu n me surprendi porque isso ja tinha acontecido antes quando eu fiz um overclock muito forte pra ela so que na vez do overclock ela voltou mas dessa vez no jogo a tela ficou preta ate ela começar dar esse problema

 

meu rig:

i5 2400

8g ddr3 

320gb

rx 570 (morta)

fonte 500w tronos

 

muita gente ja me disse q era bios e tmb que era bga eu realmente n sei como resolver isso ja levei numa assistencia tecnica na minha cidade e os animal n conseguiram arrumar quer dizer eles nem descobriram o problema 

eu so preciso de ajuda tlvz sla se eu jogar a placa no forno ela reviva bom... eu n sei o que fazer me ajudem!

BGA é a solda se for solda só assistencia e olha pra reparar BGA do chip grafico precisa de equipamentos especializados, nos chips de memoria são mais simples, que tambem é motivo pra dar artefato, caraca CPU e placa-mãe a 90 graus os dois?, caraca kkk, o driver 21.3.1 da amd ja queimou muitas placas o 21.3.2 é muito instavel pode tar dando alguma incompatibilidade, pode ser alguns desses motivos, altas temperaturas, ou tensões altas da bastante problema de instabilidade looping, configuração errada de energia e OC por MSI Afterburner se não feito direito tambem da problema de fornecimento de energia e looping da placa ligar e desligar, mas, desde "temperaturas" até "desligar", eu nuca vi dizer que da artefato isso, e as temperaturas tavam ridiculas mas teto de operação e throttling é 100 graus e ponto de fusão do estanho(solda) é 217 graus, estranho isso 

,

fonte de ma qualidade tambem

Link para o post
Compartilhar em outros sites
1 minuto atrás, GuilhermeGr disse:

BGA é a solda se for solda só assistencia e olha pra reparar BGA do chip grafico precisa de equipamentos especializados, nos chips de memoria são mais simples, que tambem é motivo pra dar artefato, caraca CPU e placa-mãe a 90 graus os dois?, caraca kkk, o driver 21.3.1 da amd ja queimou muitas placas o 21.3.2 é muito instavel pode tar dando alguma incompatibilidade, pode ser alguns desses motivos, altas temperaturas, ou tensões altas da bastante problema de instabilidade looping, configuração errada de energia e OC por MSI Afterburner se não feito direito tambem da problema de fornecimento de energia e looping da placa ligar e desligar, mas, desde "temperaturas" até "desligar", eu nuca vi dizer que da artefato isso, e as temperaturas tavam ridiculas mas teto de operação e throttling é 100 graus e ponto de fusão do estanho(solda) é 217 graus, estranho isso 

,

sera que simplesmente ela n ta recebendo energia suficiente porque ela funciona dboa na  bios e no windows sem eu instalar os drivers ou sla ela corrompeu a bios?

Link para o post
Compartilhar em outros sites

e se for bga do chip grafico não descobriram por talvez n terem equipamento certo esse tipo de serviço é mais especializado, ja fiz uns serviços de manutenção tambem placa de video, é um pouco chato e artefato é bem comum problemas com solda  

agora, ketlyn disse:

sera que simplesmente ela n ta recebendo energia suficiente porque ela funciona dboa na  bios e no windows sem eu instalar os drivers ou sla ela corrompeu a bios?

se for problema de fonte é a sua pessima filtragem, entregando tensões perigosas a sua placa de video e isso danifica a a os circuitos integrados, capacitores, transistores mosfet enfim tem muitas variaveis pra esse problema, e sinceramente eu n entendi o do corromper bios, nem sei se isso acontece, nunca vi isso 

Link para o post
Compartilhar em outros sites
3 minutos atrás, GuilhermeGr disse:

e se for bga do chip grafico não descobriram por talvez n terem equipamento certo esse tipo de serviço é mais especializado, ja fiz uns serviços de manutenção tambem placa de video, é um pouco chato e artefato é bem comum problemas com solda  

se for problema de fonte é a sua pessima filtragem, entregando tensões perigosas a sua placa de video e isso danifica a a os circuitos integrados, capacitores, transistores mosfet enfim tem muitas variaveis pra esse problema, e sinceramente eu n entendi o do corromper bios, nem sei se isso acontece, nunca vi isso 

a sla vai que né.. sobre bga e essas coisa e vi uns video de uns cara que pra arrumar esse negocio ai poe no forno a placa se acha que pode funcionar? e n piora o que ja ta uma *****

Link para o post
Compartilhar em outros sites
28 minutos atrás, ketlyn disse:

como você disse se for bom nem eu sei o que eh um CI torrado ou solda craquelada mais n teria como eu mesma resolver esses problemas aqui na minha casa?

São, como eu disse, defeitos físicos, componentes ou solda estragados. Só tem como resolver na sua casa se você tiver conhecimentos avançados em eletrônica e equipamento apropriado (que pode incluir uma estação de retrabalho e peças de substituição, novas ou tiradas de outras placas), ou seja, não.

 

17 minutos atrás, ketlyn disse:

sera que simplesmente ela n ta recebendo energia suficiente porque ela funciona dboa na  bios e no windows sem eu instalar os drivers ou sla ela corrompeu a bios?

Existe uma pequena possibilidade. Você pode comprar uma fonte boa e testar se trocando ela resolve, mas acho difícil. Esse exato sintoma (placa roda com drivers básicos, mas apresenta problemas com os drivers atualizados ou rodando qualquer coisa mais pesada) é característico de defeitos físicos na placa. Você abusou da placa, mantendo em altas temperaturas e com uma alimentação suja e agora vai ter que pagar o preço...
 

12 minutos atrás, ketlyn disse:

a sla vai que né.. sobre bga e essas coisa e vi uns video de uns cara que pra arrumar esse negocio ai poe no forno a placa se acha que pode funcionar? e n piora o que ja ta uma *****

Isso se chama "reflow" e não é uma técnica adequada de reparo. Na melhor das hipóteses "funciona", sua placa vive mais algumas horas-dias-semanas e depois morre 100%, sem possibilidade de reparo. Na pior das hipóteses mata 100% direto e se bobear ainda explode algum capacitor no processo, detonando seu forno ou possivelmente até te machucando. Não faça. Suas possibilidades são pagar o reparo profissional (algumas centenas de R$, caso seja possível) ou vender a placa como sucata (algumas centenas de R$, e um pouco menos se a tentativa de reparo já tiver constatado que o defeito é na GPU).

Link para o post
Compartilhar em outros sites
7 minutos atrás, ketlyn disse:

a sla vai que né.. sobre bga e essas coisa e vi uns video de uns cara que pra arrumar esse negocio ai poe no forno a placa se acha que pode funcionar? e n piora o que ja ta uma *****

funcoinar funcionar porque pra aquecer a solda usa justamente um estação de retrabalho, que a grosso modo um soprador térmico, ja arrumei chip de memoria, esquentando um pouco e apertando o chip pra desfazer o mal contato da solda, e o problema era justamente artefato kkkkkk, o forno talvez funcione mas ai vai esquentar tudo kkkkkkkkkk, EU NÃO FARIA, ainda mais sem saber o problemas exato, mas vai que né a placa é sua kkkkkk 

2 minutos atrás, Shaman93 disse:

São, como eu disse, defeitos físicos, componentes ou solda estragados. Só tem como resolver na sua casa se você tiver conhecimentos avançados em eletrônica e equipamento apropriado (que pode incluir uma estação de retrabalho e peças de substituição, novas ou tiradas de outras placas), ou seja, não.

 

Existe uma pequena possibilidade. Você pode comprar uma fonte boa e testar se trocando ela resolve, mas acho difícil. Esse exato sintoma (placa roda com drivers básicos, mas apresenta problemas com os drivers atualizados ou rodando qualquer coisa mais pesada) é característico de defeitos físicos na placa. Você abusou da placa, mantendo em altas temperaturas e com uma alimentação suja e agora vai ter que pagar o preço...
 

Isso se chama "reflow" e não é uma técnica adequada de reparo. Na melhor das hipóteses "funciona", sua placa vive mais algumas horas-dias-semanas e depois morre 100%, sem possibilidade de reparo. Na pior das hipóteses mata 100% direto e se bobear ainda explode algum capacitor no processo, detonando seu forno ou possivelmente até te machucando. Não faça. Suas possibilidades são pagar o reparo profissional (algumas centenas de R$, caso seja possível) ou vender a placa como sucata (algumas centenas de R$, e um pouco menos se a tentativa de reparo já tiver constatado que o defeito é na GPU).

temos aqui um homem sensato e reaponsavel em relação a sua tecnica do it yourself completamente improvisada kaakkakakak, e o problema de solda é o mesmo que te falei, precisa de equipamento, o chip que arrumei foi com esse equipamento

e a solda pode ser uma solda com mal contato ai esquentando e apertando e esperando secar provavelmente resolva, mas se for a "solda fria" ai é necessario refazer a solda toda ai sim mora o problema

Link para o post
Compartilhar em outros sites
4 minutos atrás, GuilhermeGr disse:

ja arrumei chip de memoria, esquentando um pouco e apertando o chip pra desfazer o mal contato da solda, e o problema era justamente artefato kkkkkk

Estranho, hein, esquentou com o que?. É necessário uma temperatura próxima de 200 graus (nas esferas, então você tem que esquentar um pouco mais que isso), sem superaquecer o entorno, e não tem como isolar o módulo defeituoso (você teria que fazer em todos, possivelmente prejudicando os que estão bons). É a primeira vez que vejo alguém falando que fez reflow em módulos de memória e funcionou...

Link para o post
Compartilhar em outros sites
1 minuto atrás, Shaman93 disse:

Estranho, hein, esquentou com o que?. É necessário uma temperatura próxima de 200 graus (nas esferas, então você tem que esquentar um pouco mais que isso), sem superaquecer o entorno, e não tem como isolar o módulo defeituoso (você teria que fazer em todos, possivelmente prejudicando os que estão bons). É a primeira vez que vejo alguém falando que fez reflow em módulos de memória e funcionou...

estação de solda e retrabalho amigo foi com equipamento e tive sorte de não ser solda fria ai teria que refazer, estação com um bico não muito grande pra não espandir muito o calor e com fita isolante termica, fita de aluminio em volta dos outros componentes proximos e a  temperatura é 217 graus amigo

Link para o post
Compartilhar em outros sites
1 minuto atrás, GuilhermeGr disse:

estação de solda e retrabalho amigo foi com equipamento e tive sorte de não ser solda fria ai teria que refazer, estação com um bico não muito grande pra não espandir muito o calor e com fita isolante termica, fita de aluminio em volta dos outros componentes proximos e a  temperatura é 217 graus amigo

Ah bom, agora faz sentido. Eu cheguei a rebalar algumas placas antigas na churrasqueira com sucesso, comprava estragada, arrumava e revendia (barato) deixando claro que tinha sido reparada. Depois de um tempo cheguei a conclusão que o dano à saúde não valia a pena, sem um local apropriado com excelente exaustão o risco é muito grande.

Link para o post
Compartilhar em outros sites
37 minutos atrás, GuilhermeGr disse:

funcoinar funcionar porque pra aquecer a solda usa justamente um estação de retrabalho, que a grosso modo um soprador térmico, ja arrumei chip de memoria, esquentando um pouco e apertando o chip pra desfazer o mal contato da solda, e o problema era justamente artefato kkkkkk, o forno talvez funcione mas ai vai esquentar tudo kkkkkkkkkk, EU NÃO FARIA, ainda mais sem saber o problemas exato, mas vai que né a placa é sua kkkkkk 

temos aqui um homem sensato e reaponsavel em relação a sua tecnica do it yourself completamente improvisada kaakkakakak, e o problema de solda é o mesmo que te falei, precisa de equipamento, o chip que arrumei foi com esse equipamento

e a solda pode ser uma solda com mal contato ai esquentando e apertando e esperando secar provavelmente resolva, mas se for a "solda fria" ai é necessario refazer a solda toda ai sim mora o problema

vou tentar vou pesquisar quanto tempo tem q deixar e a temperatura.. por acaso você sabe?

  • Triste 1
Link para o post
Compartilhar em outros sites

Eu tinha uma placa da nvidia no passado na mesma faixa dessa RX570

Na minha opinião nem vale a pena levar pra conserto, pois como ja disseram ali em cima, vai ficar mais caro que o valor que pagou na placa.

O que pode fazer pra tentar resolver o problema é usar a tática de colocar no forno. Foi o que eu fiz na época e resolveu o problema momentaneamente. 

Depois de esquentar, a placa voltava a funcionar mas eu tinha que fazer o procedimento de novo todo mês. Mas na época deu pra segurar a onda por uns 6 meses até comprar uma nova.

O procedimento é bem simples e o tutorial que usei na época foi esse: https://www.youtube.com/watch?v=97Ea-xoSipU

Link para o post
Compartilhar em outros sites
57 minutos atrás, ketlyn disse:

vou tentar vou pesquisar quanto tempo tem q deixar e a temperatura.. por acaso você sabe?

O tempo eu n sei dizer, mas temperatura tem que estar levemente acima de 200 graus mais precisamente 217 graus, com estação de retrabalho nem demora no forno eu n sei dizer mas creio que seja pouco tempo

22 minutos atrás, r4ibOm disse:

Eu tinha uma placa da nvidia no passado na mesma faixa dessa RX570

Na minha opinião nem vale a pena levar pra conserto, pois como ja disseram ali em cima, vai ficar mais caro que o valor que pagou na placa.

O que pode fazer pra tentar resolver o problema é usar a tática de colocar no forno. Foi o que eu fiz na época e resolveu o problema momentaneamente. 

Depois de esquentar, a placa voltava a funcionar mas eu tinha que fazer o procedimento de novo todo mês. Mas na época deu pra segurar a onda por uns 6 meses até comprar uma nova.

O procedimento é bem simples e o tutorial que usei na época foi esse: https://www.youtube.com/watch?v=97Ea-xoSipU

Olha é um procedimento improvisado, funcionar até funciona, mas a um risco não muito interessante, normalmente capacitares, bobinas, mosfets, resistires presentes no PCB da placa não não feitas pra aguentar essas temperaturas, pode danificar, e o procedimento é meia boca, não resolve por completo, é quebra galho.

Link para o post
Compartilhar em outros sites
8 minutos atrás, GuilhermeGr disse:

Olha é um procedimento improvisado, funcionar até funciona, mas a um risco não muito interessante, normalmente capacitares, bobinas, mosfets, resistires presentes no PCB da placa não não feitas pra aguentar essas temperaturas, pode danificar, e o procedimento é meia boca, não resolve por completo, é quebra galho.

É perigoso e vai terminar de ferrar a placa, simples assim. Talvez dê pra reparar a placa por R$ 500 e revender a 1k (se for 8 GB), mas se a pessoa preferir a burrice de tacar no forno e queimar 500 pila, paciência...

Link para o post
Compartilhar em outros sites
3 horas atrás, r4ibOm disse:

Eu tinha uma placa da nvidia no passado na mesma faixa dessa RX570

Na minha opinião nem vale a pena levar pra conserto, pois como ja disseram ali em cima, vai ficar mais caro que o valor que pagou na placa.

O que pode fazer pra tentar resolver o problema é usar a tática de colocar no forno. Foi o que eu fiz na época e resolveu o problema momentaneamente. 

Depois de esquentar, a placa voltava a funcionar mas eu tinha que fazer o procedimento de novo todo mês. Mas na época deu pra segurar a onda por uns 6 meses até comprar uma nova.

O procedimento é bem simples e o tutorial que usei na época foi esse: https://www.youtube.com/watch?v=97Ea-xoSipU

vou fazer obrigada

 

2 horas atrás, Shaman93 disse:

É perigoso e vai terminar de ferrar a placa, simples assim. Talvez dê pra reparar a placa por R$ 500 e revender a 1k (se for 8 GB), mas se a pessoa preferir a burrice de tacar no forno e queimar 500 pila, paciência...

eu n tenho muito a perder nessa placa mesmo meu ultimo ato nela sera provalvelmente tacar ela no forno e orar pra que funcione

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!