Ir ao conteúdo
  • Cadastre-se

Computador liga ao conectar na energia e não dá video


Posts recomendados

Boa noite, 

 

Estava usando meu computador normalmente, desliguei e fui dormir, quando fui utilizá-lo hj, não ligava...

Desmontei as peças e limpei uma por uma, e agora, quando eu conecto a fonte, ele liga sem nenhum comando, apenas de conectar a energia.

 

Já fiz o clear da BIOS, limpei as memórias, troquei fonte e placa de vídeo e o problema persiste. Ele não está dando vídeo.

 

Já testei a continuidade dos capacitores da placa

 

A BIOS está na última versao

 

Já retirei a bateria

 

Setup

 

placa-mãe gigabyte b450m ds3h

Processador Ryzen 5 1600

Ram 8gb husky cl19 2666

Placa de vídeo Radeon rx550 (também foi utilizada uma placa de vídeo aorus geforce 1070ti

Fonte 500w (foram testadas também uma de 700w e uma de 430w)

 

 

Não sei mais o que fazer...

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!