Ir ao conteúdo
  • Cadastre-se

Configurações demorando pra abrir e cursor do mouse com círculo azul


Posts recomendados

Olá!

 

Quando eu clico pra abrir as configurações do Windows pela primeira vez no menu iniciar ele abre rapidamente, porém na segunda vez ele demora um pouco para abrir e aparece o círculo azul no mouse como se estivesse carregando algo, ás vezes, após fechar um jogo o cursor do mouse fica muito lento por alguns segundos, muito lento mesmo, como se estivesse a 5 FPS e isso é estranho pois não acontecia anteriormente. Gostaria de saber se isso é normal ou pode ser algum problema de desempenho ou arquivo corrompido, alguma atualização recente do Windows, etc.

 

Além do problema mencionado acima, quando eu paro de utilizar o PC por alguns minutos e depois volto, quando vou mexer o cursor do mouse aparece um círculo azul por 1 segundo e some igual mencionado acima e, como eu disse, essas coisas passaram a acontecer recentemente.

 

Eu não sei se o que acontece faz parte do Windows ou se realmente está com algum problema. Se alguém souber de algo que possa ajudar, ficarei grato.

Link para o post
Compartilhar em outros sites

Circulo azul significa que o windows tá trabalhando em algo, carregando no caso, pode  tanto ser seu HD lento, quando atualização do windows

Link para o post
Compartilhar em outros sites
8 horas atrás, Fuzion200 disse:

Circulo azul significa que o windows tá trabalhando em algo, carregando no caso, pode  tanto ser seu HD lento, quando atualização do windows

Eu não uso HD e eu sei que quando aparece o círculo azul é porque está carregando algo, porém aparecer isso toda hora acho que não é normal.

Link para o post
Compartilhar em outros sites
1 minuto atrás, Alexandre_Junior disse:

Eu não uso HD e eu sei que quando aparece o círculo azul é porque está carregando algo, porém aparecer isso toda hora acho que não é normal.

Já tentou atualizar seu windows? caso esteja atualizado, voltar pra uma versão anterior

Link para o post
Compartilhar em outros sites
1 minuto atrás, Fuzion200 disse:

Já tentou atualizar seu windows? caso esteja atualizado, voltar pra uma versão anterior

Ele já está atualizado. Até achei que esse problema pode ter sido causado por uma atualização e também não tenho nenhum ponto de restauração quando percebi que isto passou a acontecer.

Link para o post
Compartilhar em outros sites
17 minutos atrás, Alexandre_Junior disse:

Ele já está atualizado. Até achei que esse problema pode ter sido causado por uma atualização e também não tenho nenhum ponto de restauração quando percebi que isto passou a acontecer.

Procure relatos da sua versão atual do windows na internet e veja se outros tiveram o mesmo problema

Link para o post
Compartilhar em outros sites
7 horas atrás, Alexandre_Junior disse:

Eu já procurei e não consegui achar nada relacionado.

Então é um caso isolado, te recomendo tentar uma instalação limpa do windows

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!