Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Seguinte rapazes, comprei um SSD M2 NVME e instalei ele adequadamente, formatei o computador, criei as duas partições porém quando iniciei o computador me deparei apenas com o disco local C. Entrei na BIOS e ambos SSDs, tanto o NVME quanto o SATA foram reconhecidos, porém eu os dois não aparecem na BOOT PRIORITY (ou aparece um, ou aparece o outro, nunca os dois. Como faço para habilitar ambos? Obrigado desde já!

 

Minha placa-mãe: ASUS PRIME A520M-K

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Lucas Kormann Instalou SO nos dois? Dependendo da sua placa só irá aparecer escolha de boot com SO instalado (não o drive, vai estar lá o SO pra escolha). No meu caso por exemplo, Windows e Linux, aperto F8 no início pra escolher de onde quero bootar (do contrário ele boota da última escolha). Sem SO o drive até aparece no priority, mas não selecionável. BIOS UEFI já faz scan procurando setor de boot.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!