Ir ao conteúdo
  • Cadastre-se

É muito arriscado usar uma rede wi-fi oculta sem senha?


Posts recomendados

Olá, pessoal

 

O meu sistema operacional (linux) está tendo algum problema relacionado

à autenticação do wi-fi que faz a conexão desconectar e reconectar sozinha às vezes.

Já alterei a autenticação do modo padrão WPA/WPA2-PSK + TKIP/AES para WPA2-PSK + AES

nas configurações do modem, como vi alguns recomendarem na net, mas não resolveu.

Uma opção que tenho pra contornar isso é desativar a autenticação e esconder o SSID da rede. 

É muito arriscado fazer isso? Ou é impossível descobrir o SSID de uma rede oculta?

Link para o post
Compartilhar em outros sites

Qual distribuição Linux você está usando? Você pode até ocultar a rede, mas seria bom aplicar um filtro de MAC também para ter uma camada a mais de segurança.

 

Mas tenha em mente que a infraestrutura do wifi é podre, o que significa que pode ser burlada com relativa facilidade.

 

Na minha opinião, era melhor você descobrir qual o problema do seu Sistema Operacional, ao invés de rebaixar sua segurança. Até porque se o SO não consegue lidar com mecanismos de segurança, então continuar usando não é um bom negócio.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Qualquer pessoa que esteja procurando uma rede desprotegida mais encontrar a sua com muita facilidade. Como foi dito acima, melhor corrigir o problema no seu S.O.. Qual distribuição você está usando? Está usando a configuração wifi padrão ou você que instalou o gerenciador de redes?

Link para o post
Compartilhar em outros sites
  • Membro VIP

Não é comum a desconexão sem nexo principalmente numa recém instalação limpa do s.o. Aproxime mais pc-roteador. Desconfie de problema do hw. Veja também se há muita interferência algo como muitos roteadores na redondeza, forno de microondas de vizinhos, torre de celular e afins.

Mas há algo sinistro mesmo... uso linux e apesar do note estar bem perto do roteador só me dá só 60% de sinal... Vou testar com windows e te falo...

Link para o post
Compartilhar em outros sites

Obrigado pelas respostas, pessoal.

 

Uso Arch Linux. Eu não gostaria de relaxar a segurança, mas ainda não achei uma
solução definitiva. Encontrei muitos relatos de problema parecido com o meu na
internet, mas nenhuma das dicas que encontrei resolveu. Até abri um tópico no
fórum do Arch sobre o problema há 11 dias, segui algumas dicas disponíveis na
wiki do Arch e até agora nada. Esse problema começou depois que a operadora
trocou um modem Sagencom defeituoso por um Humax HG100R-L2.
De qualquer forma, acabei de descobrir que um dos dispositivos da casa não pode
ser configurado para acessar uma rede oculta. Então acho que as únicas 
alternativas que tenho são filtrar os dispositivos por MAC ou usar outro 
gerenciador de rede no meu sistema. Atualmente eu uso o Network Manager, mas já
estou vendo como trocar pelo netctl.

 

Eu nunca medi a distância entre o modem e o dispositivo, mas acho que não deve
ser nem 4 metros. Raramente usamos microondas em casa e não existem torres de
celular por perto. Uma das coisas que fiz para tentar resolver foi especificar
um canal menos congestionado nas configurações do modem em vez de usar o modo
automático. Eu também desativei o ipv6 e defini o MAC do modem como BSSID
nas configurações da minha conexão. Também mudei o modo do wi-fi nas
configurações do roteador de B+G+N para apenas G. Mas, além de não resolver o
problema com a autenticação, o wi-fi ficou ainda mais lento. Agora estou com o
modem configurado para o modo N. Também desativei o recurso WPS nas

configurações do modem. No meu sistema aparentemente a força do sinal
está boa, diz "Link Quality=70/70".

 

Não acho que seja um problema da distribuição porque eu tenho outra (neon unstable, baseada no ubuntu 20.04) instalada em dual boot e nele o wi-fi também desconecta e reconecta às vezes. Acho mais provável que seja um problema no Network Manager, que é usado em ambas as distros, ou então alguma incompatibilidade bizarra entre o modem Humax e o adaptador wi-fi do meu laptop.

Link para o post
Compartilhar em outros sites

Agora a autenticação está desativada no meu modem e o wi-fi continua desconectando,

com esse erro no log do kernel:

 

[Wed May  5 12:55:03 2021] wlp2s0: deauthenticated from 6c:b5:6b:68:e2:c8 (Reason: 7=CLASS3_FRAME_FROM_NONASSOC_STA)

 

Se alguém quiser dar uma olha no tópico no fórum do Arch, aqui vai o link

https://bbs.archlinux.org/viewtopic.php?pid=1971131

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!