Ir ao conteúdo
  • Cadastre-se

Montar um desktop com uma placa-mãe de notebook


Posts recomendados

Olá pessoal, podem me ajudar?

 

Tenho uma placa-mãe de um laptop Toshiba Satellite Radius P55W-B5220 - I5 - e gostaria de montar um desktop com ela. Mas não consigo dar entrar no sistema oiu BIOS pois acho que só inicializa de tiver o monitor conectado.  Isso é verdade?  Se sim, tem como contornar? Pois, tenho todas as partes desse notebbok menos o monitor.

 

Obrigado 

Cid

Link para o post
Compartilhar em outros sites
6 minutos atrás, Cid Pereira disse:

Olá pessoal, podem me ajudar?

 

Tenho uma placa-mãe de um laptop Toshiba Satellite Radius P55W-B5220 - I5 - e gostaria de montar um desktop com ela. Mas não consigo dar entrar no sistema oiu BIOS pois acho que só inicializa de tiver o monitor conectado.  Isso é verdade?  Se sim, tem como contornar? Pois, tenho todas as partes desse notebbok menos o monitor.

 

Obrigado 

Cid

pegue um monitor e conecta no hdmi jda placa do notebook

põe ai um hd as memorias compatíveis, uma ddr3l provavelmente e pronto ai ce liga ele e funciona, claro ligando na tomada, assim ele funciona agora montar um desktop com ele? n entendi

  • Curtir 1
Link para o post
Compartilhar em outros sites
agora, Cid Pereira disse:

Sim.

Quando eu ligo acende os LEDs todos mas não consigo inicializar, pois é como se tentasse inicializar um desktop sem a placa de video.  Ele não inicializa.

 

qual i5 é?, na verdade em notebooks todos os CPUs praticamente tem placa de video integrada

voce não tem nenhuma informação de video nada? bios? ou coisa do tipo? para saber se esta selecionando a unidade de boot correta

  • Curtir 1
Link para o post
Compartilhar em outros sites
21 minutos atrás, Cid Pereira disse:

i5-4210U 1.7GHz CPU A000298590.

 

Acredito que tenha placa de video integrada sim. Mas por algum motivo que eu desconheça não consigo dar partida nele. Sei que está funcionando direito.

 

motherboard - IMG_7791.jpg

voce tem as memorias para por ai?, sem ram não funciona não liga, sem HD até que vai mas não entra em SO

e tem grafico sim a hd 4400

 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!