Ir ao conteúdo
  • Cadastre-se

42pn4600 com imagem ocilando e resistor aberto na parte do set up


Posts recomendados

Estou com uma tv 42pn4600 qie esta com imagem estranha, fiz a troca do kit da y sus e a tv voltou a ligar depois disso percebi que ela esta com imagem parevecendo que tem burn-in na imagem so que nao é a tela, vefiquei a y-sus e vi que tem um resistor aberto, seu numero é R628, ele esta ecuro e nao sei seu valor poderia me informar o esquema da tv, ou volor do mesmo, ele fica em serie com um resitor de 1k e em paralelo com um diodo, segue foto, tirei ele e verifiquei que estava aberto, coloquei ele invertido na placa pra vcs saberem a posicao dele.

16201701384521656816927638401937.jpg

Link para o post
Compartilhar em outros sites
1 hora atrás, vtrx disse:

Duas suposições;

1-Regule as tensões VS e VA(ficam marcadas na etiqueta da tela).

2-Tela de plasma 'gasta'.

como te falei, quando coloco uma lanterma na frente dela ela nao tem burn-in, e tipo assim esse burn-in que eu falo e bem leve, qualquer imagem que aparece ela fica na tela maio qie apagada, outta coisa qie percebi foi que o display nas partes pretas onde aparece o rastro, ele e meio acizentado, o pixel ele nao fica totalmente apagado, fui colocando valores diferentes ate melhorou um pouco a imagem, so que ainda fica de leve isso.

 

1 hora atrás, vtrx disse:

Duas suposições;

1-Regule as tensões VS e VA(ficam marcadas na etiqueta da tela).

2-Tela de plasma 'gasta'.

sobre regurar as tensoes, tenho qie fazsr isso com ela ligada ne?, sem como eu ajustar as de set down e set up, também, so que sem o ociloscopio so no olho mesmo,?

Link para o post
Compartilhar em outros sites

Vejo que não tem experiência.

As tensões são reguladas na fonte de alimentação que contem pontos de medição e trim-pots de regulagem com os nomes VS e VA.

Essas duas regulagens se refere a tensão,logo voce utiliza um voltimetro.

 

Link para o post
Compartilhar em outros sites
2 horas atrás, vtrx disse:

Vejo que não tem experiência.

As tensões são reguladas na fonte de alimentação que contem pontos de medição e trim-pots de regulagem com os nomes VS e VA.

Essas duas regulagens se refere a tensão,logo voce utiliza um voltimetro.

 

seicque sao tensoes diferentes, uma delas o ajuste e na fone no caso da vs e va, e a outra na y sus set down set up vou ajustar as de vs e va ok?

fiz alguns ajuste e a tv voltou ao normal obrigado, pela ajuda!

3 horas atrás, vtrx disse:

Vejo que não tem experiência.

As tensões são reguladas na fonte de alimentação que contem pontos de medição e trim-pots de regulagem com os nomes VS e VA.

Essas duas regulagens se refere a tensão,logo voce utiliza um voltimetro.

 

Tv voltou ao normal apos ajustes.

16202209258454576348364175131662.jpg

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Olá boa noite, a tv voltou em garantia, com dois mosfets Sum45n25, troquei eles e a tv voltou a ligar com o mesmo problema de antes, não sei porque já verifique soldas frias em toda a placa y-sus e na z sua e nada vou mandar um vídeo do defeito para entender melhor não são as tensões vs e va pois elas estão perfeitas, seria a tensão vzb muito alta, tem preto a tv tem, fica como um cinza chuviscando, não fica preto,e quando a desligo a imagem que fica marcada dá uma clareada e desliga, naquele ponto onde faltava um resistor coloquei um de 68k.

Screenshot_20210516-203403.png

Screenshot_20210516-203350.png

Screenshot_20210516-203335.png

Link para o post
Compartilhar em outros sites
3 horas atrás, matheus2602 disse:

Olá boa noite, a tv voltou em garantia, com dois mosfets Sum45n25, troquei eles e a tv voltou a ligar com o mesmo problema de antes, não sei porque já verifique soldas frias em toda a placa y-sus e na z sua e nada vou mandar um vídeo do defeito para entender melhor não são as tensões vs e va pois elas estão perfeitas, seria a tensão vzb muito alta, tem preto a tv tem, fica como um cinza chuviscando, não fica preto,e quando a desligo a imagem que fica marcada dá uma clareada e desliga, naquele ponto onde faltava um resistor coloquei um de 68k.

Screenshot_20210516-203403.png

Screenshot_20210516-203350.png

Screenshot_20210516-203335.png

@vtrx ai

 

Link para o post
Compartilhar em outros sites

Vou ser sincero,não damos mais manutenção em TVs plasma.

Evite reparo em TVs plasma,a tela pode estar 'gasta'.

Se os Mosfets estavam queimados,isso indica alteração dos outros componentes e voce poderá ficar trocando peças sem parar.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!