Ir ao conteúdo
  • Cadastre-se

Minha BIOS sumiu (MSI B350m Mortar) e o PC desliga às vezes


Posts recomendados

Olá, pessoal. Tem algo estranho acontecendo com meu PC, mas como são dois sintomas diferentes vou tentar resumir:

 

Faz algumas semanas que meu PC tem desligado do nada ou reiniciado, sendo que não trabalho com programas pesados e não jogo nele. Trabalho basicamente com Clip Studio Paint, Office e algumas vezes com Photoshop; e o PC fica ligado quase 16hs por dia. Tem vezes que ele desligava até quando eu levantava para dar uma volta na casa. Outras vezes o PC desliga tudo, o cooler e fans param de girar, mas o LED do botão de power fica acesso, como se parte do computador não conseguisse desligar sozinho, o que obrigava ter que apertar o power por alguns segundos até desligar de vez. Nós acreditávamos que era mal contato da fonte com os componentes [uma Corsair 450W 80 Plus Bronze CX450 comprada em abril de 2019), então ajeitei todos os cabos e reorganizei no gabinete com tudo separado e sem tensões, apertando também as conexões do gabinete. Também uso um filtro de linha/protetor de surtos da Clamper [este aqui] onde liga o cabo de força da fonte + meus dois monitores (um deles é de desenhar na tela). Achávamos que tinha resolvido até que, na sexta, ele voltou a ligar e desligar de novo.

 

Anteontem ganhei duas coisas de segunda mão: Processador Ryzen 7 1700 e uma placa-mãe MSI B350m Mortar, em ótimo estado. Eles vieram para substituir minha Gygabyte A320 e Ryzen 5 1600. Não formatei o PC após montar tudo, instalei todos os drivers que vieram no CD e atualizei depois. De início tudo parecia bem e eu só apanhei tentando configurar o LED do meu cooler ryzen; mas, do nada, quando reiniciei após instalar mais um programa a BIOS sumiu. Mais estranho do que isso é que nem aparece o texto dizendo o nome da minha placa de vídeo [uma Galax NVIDIA Geforce 1050Ti também de segunda mão comprada ano passado.]. O PC liga, acende por um segundo o LED da placa-mãe apontando falha no VGA, seis segundos depois aparece a tela de logon do Windows. E se eu tento ligar o PC apertando a tecla DEL o computador fica com a tela preta sem entrar o windows. Quando isso acontece novamente sou forçada a desligar o PC pressionando o power por alguns segundos. Para tentar ver se não era um problema com ter dois monitores até experimentei tirar o monitor de desenho e deixar só o meu outro no HDMI, mas não funcionou também.

 

Não sei exatamente de quem é a culpa, se é da placa de vídeo ou se é da fonte, ou então as duas. Eu pensei em atualizar a BIOS mas para isso eu preciso acessá-la. De acordo com as instruções do site da MSI, para atualizar a BIOS eu preciso entrar nela, selecionar algumas opções e deixar dentro de um pendrive o arquivo que baixei do site.

 

Agradeço muito quem puder me ajudar (ಥ﹏ಥ)

Link para o comentário
Compartilhar em outros sites

Boa tarde !

Se a bios tivesse sumido acredito que nem ligaria a placa, pois é a bios que realiza todas as funções(até mesmo ligar). Bom tenta resetar a bios dela simplesmente tirando a bateria 3v da placa-mãe (sem o pc estar na tomada), espera uns 10 segundos e liga sem a bateria. 

Link para o comentário
Compartilhar em outros sites

@Raphael Canton S  Oi, Rafael! Cara, acabei descobrindo que a BIOS não estava aparecendo no monitor que estivesse na saída DVI. Quando coloquei o monitor no HDMI sozinho consegui acessar minha BIOS com o DEL, embora ainda não apareça o texto da placa de vídeo. Agora não sei se tento atualizar a BIOS porque ela é de 2017, primeira versão.

Estou de olho pra ver se ele vai desligar sozinho de novo.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Redes MikroTik

LANÇAMENTO!

CLIQUE AQUI PARA SE INSCREVER!

* Este curso não é ministrado pela equipe do Clube do Hardware.