Jump to content
  • Sign Up

TRIAC substituto ao 204S6D 4629 Pmj1208 C5


Jimmy 2
 Share

Recommended Posts

Olá a todos,

Sou crú em eletrônica, mas com muita vontade de aprender.

Estou tentando consertar uma cafeteira Nescafé Dolce Gusto Arno, que a bomba d'água não aciona. Bomba: 127VAC, 58W

Suspeito de um SMD triac (creio ser) que tem tensão de gate (aprox 5V), e tensão de source (127VAC), mas não sai nada no drain.
No corpo tá escrito

  204S6D

     4629

Pmj12 08 C5

Procurei datasheet, mas não achei com exatamente essa nomenclatura. Na verdade não sei qual a forma correta de buscar no google. Pelo 4629? Ou por 204S6D?
Como não encontrei o datasheet, fiquei sem saber quais as tensões e correntes envolvidas.

Na Sta Ifigênia, me indicaram um TIC229D como substituto. Nem é SMD, mas acho que dá pra adaptar.

Em casa achei o datasheet, e vi que é de 400V, 8A (pra que tanto?), e tensão de gate máxima de 2V (se é que eu soube interpretar o datasheet).
Acontece que eu medi 5V no gate do Triac "pifado".

Poderiam me indicar um componente que substitua o original?
Não gostaria de apenas saber qual é ele. Gostaria, se possível, aprender a fazer isso sozinho em outra oportunidade. Sei que também tem a questão da prática, que eu não tenho, mas espero poder absorver algo deste reparo.

Obrigado

Jimmy San Juan

Link to comment
Share on other sites

Em 10/05/2021 às 19:42, Jimmy 2 disse:

Suspeito de um SMD triac (creio ser) que tem tensão de gate (aprox 5V), e tensão de source (127VAC), mas não sai nada no drain.

Essas nomenclaturas são pra mosfet, embora fazem "a mesma função" são pra situações diferentes. 

O mosfet pra CC

O Triac pra CA

 

Mas sim, entendo o que disse. No triac chamamos os pinos de MT1 (comum), MT2 (carga) e gate. 

 

Em 10/05/2021 às 19:42, Jimmy 2 disse:

Em casa achei o datasheet, e vi que é de 400V, 8A (pra que tanto?)

É assim mesmo, esses componentes devem funcionar com folga. Esse de 8A nem é bom passar da metade com ele. 

Em 10/05/2021 às 19:42, Jimmy 2 disse:

tensão de gate máxima de 2V (se é que eu soube interpretar o datasheet).
Acontece que eu medi 5V no gate do Triac "pifado"

Geralmente usa-se um resistor série. 

É como um led, o mais importante é a corrente se for muito alta pode queimar. 

 

Em 10/05/2021 às 19:42, Jimmy 2 disse:

Poderiam me indicar um componente que substitua o original?

Esses da linha TIC são meio antiquados. 

Eu fazia adaptação pra um mais moderno da série BT por exemplo. 

O BT139 por exemplo serve, mas também não é SMD. 

Em 10/05/2021 às 19:42, Jimmy 2 disse:

Não gostaria de apenas saber qual é ele. Gostaria, se possível, aprender a fazer isso sozinho em outra oportunidade. Sei que também tem a questão da prática, que eu não tenho, mas espero poder absorver algo deste reparo.

A primeira coisa a se fazer é tentar buscar alguma coisa com os números dos componentes. O mais importante é o primeiro número, o resto são datas e códigos de lote do fabricante. 

 

Coloquei no Google 204S6D

E veja só:

http://www.allcomponents.ru/pdf/philips/bta204s600d.pdf

 

Descobri que se trata de um equivalente da série BT que eu mencionei acima. 

 

  • Curtir 1
Link to comment
Share on other sites

@Renato.88 , obrigado pela grande ajuda que me destes. Peço desculpas por tomar mais do teu tempo, mas estou aprendendo muito, e agradeço pelos ensinamentos.
 

 

8 horas atrás, Renato.88 disse:

 O mosfet pra CC

O Triac pra CA

Entendi, mas ai surgiu outra dúvida, apenas curiosidade: se o Triac serve pra CA (corrente nos 2 sentidos) porque não é usado para CC, se permitiria a corrente no sentido desejado? Questão de custo de fabricação?

 

Outra dúvida: o triac para que conduza nos 2 sentidos, o gate tem que inverter a polaridade constantemente, ou pode ser estimulado com corrente em qualquer sentido, e vai conduzir nos 2 sentidos? Me ocorre perguntar, pelo que escrevi abaixo.

 

 

8 horas atrás, Renato.88 disse:

Geralmente usa-se um resistor série. 

É como um led, o mais importante é a corrente se for muito alta pode queimar.

Eu te passei info errada. Eu medi 5V no gate do Triac, mas medi errado. O correto é 127DCA. O que achei estranho é que quem estimula o gate do triac é uma saída de um CI (acredito que um microcontrolador),e tem um resistor de 560ohms entre sua porta e o triac. É possível que um C.I. tenha saída de 127VCA?

Medi a tensão de gate com a bomba desconectada, e depois repeti a medição, agora com a bomba conectada. Com ela conectada eu percebi que quando eu media, a bomba acionava. Conclui que apesar do multímetro ter resistência interna alta, a medição de tensão permitia corrente suficiente para estimular o gate. Concluí corretamente?

Para calcular a corrente do gate, eu teria que saber a tensão na saída do C.I. (127VCA), o valor da resitência (smd 5600), e o valor da resistência interna do gate. Como posso obter este último? Não achei no datasheet que você indicou.
 

 

Link to comment
Share on other sites

41 minutos atrás, Jimmy 2 disse:

Entendi, mas ai surgiu outra dúvida, apenas curiosidade: se o Triac serve pra CA (corrente nos 2 sentidos) porque não é usado para CC, se permitiria a corrente no sentido desejado?

O Triac não funciona em CC, fica ligado direto. 

41 minutos atrás, Jimmy 2 disse:

Outra dúvida: o triac para que conduza nos 2 sentidos, o gate tem que inverter a polaridade constantemente, ou pode ser estimulado com corrente em qualquer sentido, e vai conduzir nos 2 sentidos?

Sim e não. 

O CI aplica a tensão no Gate, mas a própria CA inverte a polaridade pra ele conduzir nos dois sentidos. 

 

41 minutos atrás, Jimmy 2 disse:

Eu te passei info errada. Eu medi 5V no gate do Triac, mas medi errado. O correto é 127DCC. O que achei estranho é que quem estimula o gate do triac é uma saída de um CI (acredito que um microcontrolador),e tem um resistor de 560ohms entre sua porta e o triac. É possível que um C.I. tenha saída de 127VCC

Você estava certo antes, é 5V mesmo. 

 

41 minutos atrás, Jimmy 2 disse:

Medi a tensão de gate com a bomba desconectada, e depois repeti a medição, agora com a bomba conectada. Com ela conectada eu percebi que quando eu media, a bomba acionava. Conclui que apesar do multímetro ter resistência interna alta, a medição de tensão permitia corrente suficiente para estimular o gate. Concluí corretamente?

Talvez. 

43 minutos atrás, Jimmy 2 disse:

Para calcular a corrente do gate, eu teria que saber a tensão na saída do C.I. (127VCA), o valor da resitência (smd 5600), e o valor da resistência interna do gate. Como posso obter este último? Não achei no datasheet que você indicou.

O Triac do datasheet que eu indiquei é o mesmo do seu circuito, olha lá a tensão de gate e veja que é 5V.

  • Curtir 2
Link to comment
Share on other sites

  • Membro VIP
10 minutos atrás, Renato.88 disse:

a tensão de gate e veja que é 5V.

... que não deve ser aplicada direto. O gate é algo como um led. Coloque um R em série.

56 minutos atrás, Jimmy 2 disse:

um resistor de 560ohms entre sua porta e o triac.

puts... li depois .. sorry...🥴

  • Curtir 1
Link to comment
Share on other sites

1 minuto atrás, Renato.88 disse:

Você estava certo antes, é 5V mesmo.

Percebi que como a placa é envernizada, a medição que fiz no gate, e resultou 5V, estava só com uma ponta do multímetro em uma fase, a outra estava aberta, e marcou 5V aleatoriamente.

Retirei o verniz e passou a medir 127VAC. Surge uma hipótese: o problema todo é que o Triac pifou, colocando gate e comum em curto, e agora passo a medir 127VAC tanto no gate quanto no comum, inclusive ambos em fase. Além disso, com a cafeteira na tomada, mas desligada, meço 127VAC também.

Se for isso, a porta do CI deve ter queimado.

Link to comment
Share on other sites

  • Membro VIP

Meça na escala 200Vdc entre gate e comum (terra do controlador). se 0V o mc não está mandando ele ligar. Se 5, sim. Lembrando que você tem que simular as (desconhecidas) condições pra ele ligar.. temperatura, tampa fechada e do gênero...

  • Curtir 1
Link to comment
Share on other sites

10 minutos atrás, .if disse:

Meça na escala 200Vdc entre gate e comum (terra do controlador). se 0V o mc não está mandando ele ligar. Se 5, sim. Lembrando que você tem que simular as (desconhecidas) condições pra ele ligar.. temperatura, tampa fechada e do gênero...

Vou fazer isso, mas vou retirar o Triac para que um possível curto nele não afete a medição.

Link to comment
Share on other sites

@.if e @Renato.88,

Obrigado pela ajuda que têm prestado, mas infelizmente a placa da cafeteira foi a óbito. Por causa de uma inabilidade minha, um fio encostou onde não devia, e agora ela nem dá mais luz de power.

Suspeito que o C.I., que certamente estava funcionando, tenha queimado.

Tentei identificar o código do CI mas está parcialmente ilegível, e tudo o que consegui foi F8212 e 2102, e que ele tem 16 terminais. Com apenas isso não consegui encontrar na internet para comprar.

Acredito que a porta do CI que comanda a bomba d'água já estava pifada (problema original), o que já exigiria a troca do CI, logo, minha inabilidade não acrescentou dano significativo. Matei o moribundo.

Mais uma vez agradeço. Abraços.

Link to comment
Share on other sites

  • Membro VIP

Desistir é fácil d+. Mesmo se queimou o ci, E caso a bomba e resistência estiverem intactos, a princípio é fácil (2 us) programar outro pois o princípio de operação deste treco é bem simples.. algo como: depois que aquece (sensor de temperatura numa entrada analógica) liga led verde e libera acionamento da bomba pelo tempo indicado por uma chave seletora. Um arduíno da vida sente até sono ao fazer este trabalho.

Mas claro, cada um com sua respeitosa limitação. Se achar que deve, publique fotos de sua máquina desmontada mostrando pontos de sua intervenção desastrosa 😁

Link to comment
Share on other sites

Ola @.if ,

Eu gostaria sim de continuar, pelo desafio que é, e pelo aprendizado que virá. Só achei que seria um beco sem saída ao não conseguir identificar o CI, e, assim, não poder comprar um outro.

A ideia do arduino eu gostei muito, e estou disposto a seguir em frente se puder contar com o apoio do pessoal daqui. Será meu primeiro trabalho com arduíno. A cafeteira ganhei de sucata, e vi uma oportunidade de aprender.

O problema que causei foi o seguinte. A bomba estava ligada um polo no 127VAC, e o outro havia apenas um fio solto (solto até demais).

Ao ligar a placa, o fio solto (segundo polo da bomba) estava encostado em um dos 5 pinos do conector que acredito ser de serviço. A bomba de cara funcionou, e eu estranhei porque ela estava com 1 polo desligado. Achei o bandido, separei bem ele da placa e liguei novamente, e foi quando vi que mais nada funcionava.

A placa funciona mais ou menos assim: quando o power é pressionado, ela lê o sensor de temperatura da caldeira, que eu não sei se é analógico ou digital. Pisca o led vermelhao enquanto o sensor não acusar temperatura ok. Depois fixa o led verde, e assim que o operador escolhe entre quente ou frio (alavanca que é colocada de um lado ou outro) a bomba é ligada (não sei por quanto tempo), e passa o café.

Tem 1 sensor na cabeça que é um reed switch que detecta um imã existente na bandeja da cápsula de café (sem a bandeja, nada funciona).

Acho que até aqui não há problemas, mas tenho dúvidas:

a) a caldeira continua sendo mantida aquecida enquanto a cafeteira está ligada e sem uso?

b) se sim, seria um simples liga/desliga (com alguma histerese) baseado apenas no sensor da caldeira?
b) tem power off por tempo de inatividade?


Tentarei conseguir alguém que tenha a cafeteira pra que eu possa "mapear" algumas ações.

Vou terminar uns projetos que estou tocando no momento, e assim que puder vou me dedicar a isso.

Obrigado.

Em 13/05/2021 às 12:24, .if disse:

Meça na escala 200Vdc entre gate e comum (terra do controlador). se 0V o mc não está mandando ele ligar. Se 5, sim. Lembrando que você tem que simular as (desconhecidas) condições pra ele ligar.. temperatura, tampa fechada e do gênero...

Surgiu uma dúvida sobre sua sugestão. O comum a que se refere é o comum do Triac? Este está ligado em uma das fases 127VAC. Se o gate deve estar ligado a 5VDC da porta do CI (com resistor limitador), como essa medição entre os 2 poderia dar 5V?

Link to comment
Share on other sites

  • Membro VIP

Se a fase estiver ligada no comum do controlador, pra ele tanto faz. Ele só quer o terra como referência. E a medição também. Portanto não importa onde o terra esteja ligado, tá ligado?

 

2 horas atrás, Jimmy 2 disse:

A placa funciona mais ou menos assim... e passa o café.

Viu como é simples? Um prato cheio pra iniciantes em mc's. Basta entender o requisitos do sistema. A essência de todo sistema eletroeletrônico se resume a sensores e atuadores. Mas por gentileza não queime a etapa do pisca led.

Sucessos.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Create New...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!