Ir ao conteúdo
  • Cadastre-se

tela azul windows 10 versão 20h2 (compilação 19042.985)


Posts recomendados

Salve galera, montei esse PC  ( ryzen 3300x, placa-mãe B550M DS3H, Memoria ram XPG 2666mhz, M2 XPG Gammix S11 Pro, Fonte Corsair VS550 ) em dezembro, com pouco tempo de uso ele deu umas telas azul porém eu pensei q seria alguns bugs do Windows, fui pesquisar como melhorar o desempenho do PC achei um vídeo do TITOFPS, baixei uma parada de energia POWER PLAN desse dia pra cá os problemas diminuíram, porém quando atualizei o Windows alguma coisa mudou.. a tela azul voltou.. restaurei o pc, troquei as memorias com meu primo para testar, troquei o ssd.. só resta trocar a fonte e o processador, porém é o seguinte quando eu estou jogando CSGO ele não desliga eu posso jogar a noite toda ou o dia todo, já quando vou mexer nos navegador assistir twitch youtube ou então no Twitter as paginas começam a travar apresentando erros como " STATUS ACESS VIOLATION " é ai que a tela azul começa a chegar de novo.. quando n da esses erros a tela azul aparece, vcs tem alguma ideia do que pode ser? desde já agradeço! 

Link para o post
Compartilhar em outros sites

@Cleverton Salvatore Usa o OCCT para descobrir se tem algum problema mas acredito que não seja com  Hardware, Reinstala o Windows novamente e formate depois, Atualize corretamente os drivers ( sem driver boost e esses placebos ai.)

Link para o post
Compartilhar em outros sites

@rodrigo.dcvieira salve rodrigo, sim mano eu usava o opera GX, testei o firefox dps o crhome hj eu restaurei o PC deixei instalado o navegador padrão q vem no Windows " EDGE " as abas tem horas q trava, porém a tela azul ainda não apareceu.. também tem uma coisa q eu acho estranho a noite como quem ele n da tanto problema é mais durante o dia.  

tá acontecendo a mesma coisa no EDGE, só n deu a tela azul até agora..  ( Código de erro: STATUS_ACCESS_VIOLATION ) já pesquisei sobre esse erro já fiz os procedimentos e tal n tem jeito todos navegador da o mesmo erro STATUS_ACCESS_VIOLATION !

trav.jpg

Acontece de novo tela azul novamente... cada tela azul mostra um erro diferente agora deu esse > " IRQL NOT LESS OR EQUAL "

de novo tela azul com esse erro agora > kernel auto boost lock acquisition com irql

Link para o post
Compartilhar em outros sites

Estou com o mesmo problema, ele começou ontem 13/05 após a tentativa de instalar o office365 no pc, nem reparei se teve alguma atualização do windows, após o erro nem formatar estava conseguindo, sempre que tentava apresentava erro, tive que efetuar a formatação inicial em outro micro pra depois instalar o SSD no meu computador. Mesmo assim o problema continua, consigo mexer no computador normal, mas quando entro no navegador depois de um tempo apresenta a mensagem STATUS_ACCESS_VIOLATION se eu continuar atualizando pra verificar se carrega a página apresenta a tela azul e o micro reinicia.
Processador: Intel Core i5-9400F
Placa de Vídeo: NVIDIA GeForce GTX 1650 Super

placa-mãe: ASUS PRIME H310M-E R2.0/BR
MemoriaKingston 2666mhz 8GB

Link para o post
Compartilhar em outros sites

@Cleverton Salvatore aqui no meu, já verifiquei as temperaturas e estão tudo normal, troquei a memoria de slot e limpei com borracha. Instalei todos os drivers do site oficial e continua dando tela azul, já apresentou várias mensagens de erro diferentes:

CRITICAL PROCESS DIE; PAGE FAULT IN NONPAGED AREA; IRQL NOTE LESS OR EQUAL; FAULTY HARDWARE CORRUPTED PAGE; BAD POOL CALLER; MEMORY MANAGEMENT; ATTEMPTED WRITE TO READONLY MEMORY E SYSTEM SERVICE EXCEPTION.

Já efetuei o teste de memória e não encontrou nenhum erro, já fiz o chkdsk /f e nada também.

Em anexo tem a análise dos arquivos Dump, mas nao sei como resolver.

WhoCrashedOutput.rar

Link para o post
Compartilhar em outros sites

@GeroFla salve mano, já fiz tudo isso ai também, n resolveu porém há dois dias o PC estava funcionando normalmente n deu tela azul porém hoje fui baixar o jogo GTA V na hora que fui instalar deu tela azul.. mesma coisa acontece quando abro algo novo a primeira vez, tipo agora eu vou tentar de novo instalar e eu tenho certeza q vai prestar porém na primeira vez de todo programa da esse erro.. alguém tem ideia do q pode ser? 

Link para o post
Compartilhar em outros sites

@Cleverton Salvatore Cara o meu consegui resolver, como só tinha uma memória e mesmo fazendo teste nela e os testes tudo ok, resolvi arrumar uma memória nova, assim que tirei a antiga e coloquei a nova memória parou com a tela azul.

Demorou e era uma solução das padrões o problema é que não tinha outra memória pra testar antes.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!