Ir ao conteúdo
  • Cadastre-se

Placa de vídeo estourou componente do nada


Posts recomendados

Boa tarde, Meu PC ja vinha apresentado alguns problemas de inicialização a um tempo, tipo não ligava em dias frios ou bastante chuvosos, sendo necessário aquece-lo uns 30 segundos com o secador de cabelo (vi na internet que o problema poderia ser a umidade, ja que moro em região litorânea). Porém depois de ligado ele funcionava normal. Pois bem, meu problema é o seguinte, tenho uma placa de vídeo RX550 4gb OC Shappire com cerca de 8 meses de uso. Ela estava funcionando ""normalmente"" até ontem. Ela tinha apenas um mal contato na porta HDMI, que apresentava artefatos na tela quando usada, problema ao qual já havia solicitado a garantia para RMA. Pois bem, ontem eu usei o computador o dia todo sem problemas nenhum. Porém hoje ao tentar ligar o pc ele nem dava sinal de vida, algo que ja era "normal" em dias frios, sendo necessario aquece-lo com o secador por alguns segundos, e depois disso ligou normalmente, porém notei que a tela estava meio cinza, cheguei ate a acreditar que as configurações da placa de vídeo tinham resetado. Porém ao tentar abrir o AMD Radeon ele apenas informava que não tinha nenhuma placa instalada no PC e fechava (porém o meu monitor estava conectado a placa de vídeo, e funcionando normal, apenas sem a saturação correta de imagem), então ao abrir o gerenciador de dispositivos ele reconhecia a placa, porém do lado do nome aparecia um triangulo laranja. Achei ate que poderia ser alguma sujeira então desliguei o pc e abri o gabinete para limpar os contatos da placa de vídeo. Mas para minha surpresa a mesma tinha um pouco de "pó" branco/verdediado em cima de um componente, como se algo tivesse escorrido e secado, então limpei essa "sujeira" e percebi que o componente estava estourado (vou anexar uma imagem do mesmo). Então minha duvida é a seguinte, a garantia, que foi acionada antes do problema aparecer, vai cobrir esse defeito ou eu que tive azar e só comprando outra placa agora? 

 

InkedWhatsApp Image 2021-05-12 at 11.01.37_LI.jpg

Link para o post
Compartilhar em outros sites
2 horas atrás, Sérgio_Fernandes disse:

Achei ate que poderia ser alguma sujeira então desliguei o pc e abri o gabinete para limpar os contatos da placa de vídeo. Mas para minha surpresa a mesma tinha um pouco de "pó" branco/verdediado em cima de um componente, como se algo tivesse escorrido e secado, então limpei essa "sujeira" e percebi que o componente estava estourado (vou anexar uma imagem do mesmo).

O pó deve ser do estouro do componente, em si.. Pela posição, deve ser relacionada à entrada de energia pelo PCI-EX.. Parece capacitor, mas a imagem não é tão boa pra definir..

 

Sobre o RMA, continue com ele..

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Sérgio_Fernandes Tem que ver tmb o motivo da queima. Você pode estar com curto no slot PCI-E.

Link para o post
Compartilhar em outros sites

@Phoenyx até ontem o computador estava funcionando normalmente, o único problema, que eu citei no começo, é que as vezes quando tento ligar meu computador ele não liga, tenho um topico em outro forum detalhando mais o problema: https://www.hardware.com.br/comunidade/pc-liga/1533941/#post8428577 .

Mas até ontem o pc estava normal, já hoje quando fui ligar foi necessário novamente o uso do secador, para aquecer a placa. Isso pode ter causado o curto?

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Sérgio_Fernandes Não. Mas tem que ver o que você estava aquecendo e o motivo disso. Era o chipset? Solda fria?

Link para o post
Compartilhar em outros sites

@Phoenyx Acredito que o problema era umidade, já q moro em área litorânea e bem próximo da praia (literalmente duas ruas da orla), e um adendo, esse problema do PC não ligar só aparecia mais em dias frios/chuvosos. Mas não descarto que possa ser solda fria, já que o computador do meu amg deu o mesmo problema no mesmo dia do meu. Já na questão do aquecimento, eu passo o secador por cerca de 1 minuto por todo o PC, placa de video, placa-mãe e as vezes ate na fonte, até pra aproveitar o vento e tirar a poeira dela.

Já em relação a um possível curto no PCI-E, tem alguma forma de testar se esse é o motivo em casa mesmo? ou o ideia seria procurar uma assistencia?

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Sérgio_Fernandes O ideal é uma assistência. E solda fria de chipset só necessita de ar quente em cima do chipset, pro BGA dilatar e dar contato novamente.

Enfim, tem que ver tudo o que você fez aí, se não comprometeu de alguma forma a placa de vídeo isoladamente ou não.

Link para o post
Compartilhar em outros sites

@Sérgio_Fernandes Qual é mesmo a sua fonte? A umidade em si não é um fator, o frito também não, a menos que tenha algum componente danificado ou solda fria como sugerido pelo @Phoenyx. Se a fonte for fraca e sua companhia elétrica tiver quedas de tensão regularmente, a fonte pode não conseguir nivelar e falhar na hora de ligar. Uma fonte que não dá conta e não tem boas proteções também é razão para danificar componentes, apesar de eu não crer que seja o caso da sua GPU. O componente ter estourado, se é que isso realmente aconteceu... eu nem consigo imaginar como um componente poderia estourar a menos que seja um capacitor. Capacitores só estouram se forem de má qualidade. Se houvesse curto ou algum problema na fonte eu acho que quem daria o primeiro sintoma seria o VRM da GPU, não um capacitor. 

Enfim, entendo pouco ou quase nada de eletrônica. Além de acionar seu RMA, seria interessante consultar alguém que entende para saber se é defeito da GPU ou se seu sistema ocasionou isso. Assim você corrige o problema antes que ele afete algo mais.

 

Olha só, fui pesquisar por casos de GPU onde um mini capacitor estourou. Achei esse caso: https://linustechtips.com/topic/1037416-zotac-1080-ti-amp-extreme-smd-capacitor-came-off/

 

Parecido não é? Qual é mesmo modelo e marca da sua GPU?

No caso dessa pessoa parece que o capacitor saiu voando e levou até um pouco do verniz da PCB junto.

Link para o post
Compartilhar em outros sites

@WOZ Dods Boa tarde, desculpe a demora, esses dias estava chovendo muito aqui, com alagamentos pela cidade e optei por não usar o computador, até porque como já felei quando chove mt e fica frio ele n liga, só com secador kkkkk. Mas hoje, que o sol esta bem forte desde ontem, ele ligou "normal", apertei o power e ele só demorou um pouco para ligar tudo e foi direto para a tela da bios, sendo necessário reiniciar ele pelo botão, para iniciar o windows, que achei estranho. Mas fora isso esta funcionando dboa. Já quando a placa, a minha é uma rx 550 4GB OC Shapphire, já a fonte é uma Gigabyte 450W com pfc ativo, uso filtro de linha da clamper, o único defeito é que moro em apartamento e o mesmo não tem aterramento, porém também não percebo nenhuma alteração na rede elétrica durante o dia a dia. Só nos períodos de chuva que opto por não forçar a inicialização do pc mesmo, pois como a cidade alaga mt em alguns pontos fico com medo de alguma falha na rede eletrica.

 

 

Link para o post
Compartilhar em outros sites

@Sérgio_Fernandes Viu o caso do link?

Link para o post
Compartilhar em outros sites

Vi sim, porém como já enviei a placa para o RMA não tinha como olhar com mais detalhes. Mas acredito que o "componente" era só um capacitor mesmo, espero que a kabum faça a troca da placa, já que o defeito aconteceu do nada. Mas mesmo assim, obrigado a todos pela ajuda!

No meu caso a placa ainda ""funcionava"" dava imagem e tudo. Porém é como se o windows não reconhece-se mas ela, tanto que o driver da AMD não abria, dando apenas uma mensagem que n tinha nenhum dispositivo conectado. 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!