Jump to content
  • Sign Up

Se eu ficar por algum tempo sem ligar o PC, ele não da vídeo de primeira


Recommended Posts

Montei o PC na semana passada e na primeira vez ligando ele já tinha apresentado esse defeito. Basicamente, se eu ficar alguns minutos sem ligar o computador ele não vai dar vídeo e o teclado e mouse não vão ligar, então eu desligo e ligo e ele funciona normalmente. Se eu deixar ele fica ligado o dia inteiro, por isso to achando que não é a fonte, e eu também não tenho outra para testar, se alguém me ajudar eu agradeço MUITO.

placa-mãe: Asus B450M/Gaming/BR

Processador: Ryzen 5 4650G

Memória: 16GB 3000mhz XPG 

Fonte: AeroCool Kcas-600W

SSD: M.2 256GB

Link to comment
Share on other sites

agora, Tavaares00 disse:

@GabrielPinheiroamd Bom, isso tem total chance de ser a fonte também. Tive dois problemas parecidos já, eram fonte.

Mas, fora isso já tentou formatar o PC?

Já tentou limpar as memórias? 

Já tentou limpar o SSD M.2?

A unica coisa que eu nao fiz foi formatar o PC

18 minutos atrás, GabrielPinheiroamd disse:

A unica coisa que eu nao fiz foi formatar o PC

Na verdade, o defeito ocorre sem o M.2, entao o problema nao é sistema

  • Triste 1
Link to comment
Share on other sites

veja as configurações de fast-boot, desabilite-as

Link to comment
Share on other sites

1 hora atrás, Eder Neumann disse:

veja as configurações de fast-boot, desabilite-as

Não adiantou.

2 horas atrás, Tavaares00 disse:

@GabrielPinheiroamd Bom, isso tem total chance de ser a fonte também. Tive dois problemas parecidos já, eram fonte.

Mas, fora isso já tentou formatar o PC?

Já tentou limpar as memórias? 

Já tentou limpar o SSD M.2?

Consegui testar outra fonte e o defeito persistiu. Certeza que é placa, já acionei a garantia.

Link to comment
Share on other sites

passou borrachinha na RAM? as vezes é isso...

ainda mais no rio.

  • Curtir 1
Link to comment
Share on other sites

@GabrielPinheiroamd Amigo, fiz algumas pesquisas aqui e vi que a sua placa-mãe suporta apenas processadores de 1º e 2º Geração dos Ryzen.

Seu processador é da linha 4000, mas suporta tranquilamente. Está no site qualquer coisa acesse esse link AQUI

Outra coisa, logo de cara no site da PRIME B450M-GAMING/BR está escrito que a frenquência que você usa de memória ram é apenas para O.C, mas mesmo assim ela será limitada a 2666Mhz e funcionará perfeitamente.

 

Isso são apenas informações que precisa guardar para ter certeza que funcionará. Provavelmente lá na garantia eles irão testar, caso funcione irão te contatar e efetuar a devolução da placa-mãe para você.

Link to comment
Share on other sites

verifique se a bios instalada é superior a versão 2409:

image.png.34e0e5fe22c9f217612c6ae6bccda3b8.png

  • Curtir 1
Link to comment
Share on other sites

@André Barroos o que queimava no seu kit?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Create New...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!