Ir ao conteúdo
  • Cadastre-se

Notebook não liga o wi-fi, e diz que o recurso sem fio está desativado


Posts recomendados

O wi-fi do meu notebook parou de funcionar do nada, e quando abri ele, um de seus fios estava solto da placa wireless. A placa wireless tem só um plug (é assim mesmo?) Um fio está encaixado e outro está solto. E ele só tem dois fios pretos.

Vi que esse fio supostamente seria encaixado na tela do monitor do notebook, é isso mesmo?

Meu notebook é um cce

O wi-fi não está ligando de jeito nenhum

 

 

Link para o post
Compartilhar em outros sites

@Jenifer0293 Você fala desses 2 fios ali ? o preto e o branco ? Um está solto tu diz? Já tentou encaixar do jeito que está na foto ?

image.png.98aaa4c715c674ef01127a5b661d0ed0.png

 

Link para o post
Compartilhar em outros sites

@Matheus Dutra Ele não tem fio branco, os dois fios são pretos, e só tem um plug pra encaixar, que tá um fio encaixado, não tem outro plug pra encaixar o outro fio que está solto.

Vi que tem placas que tem dois plugs outras que tem um, seria esse o caso da minha placa ou ela tá quebrada? 

 

 

 

Link para o post
Compartilhar em outros sites

@Jenifer0293 você não teria como testar se a internet a cabo funciona nele ? 

@Jenifer0293 É uma hipótese, mas, as vezes acontece das pessoas desinstalarem drivers do notebook ou pc sem querer, poderia ser que tu tenha desinstalado algo do seu notebook ? alguma pasta que tenha a escrita 'lan' talvez? 

Link para o post
Compartilhar em outros sites
10 minutos atrás, Jenifer0293 disse:

Ele não tem fio branco, os dois fios são pretos, e só tem um plug pra encaixar, que tá um fio encaixado

 

entao nao há problema algum.... se a placa wifi so tem um conector e ele está com o fio conectado, o outro seria uma outra antena para placas q possuem 2 conectores..

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Matheus Dutra Não desinstalei os drives, e inclusive verifiquei eles, e estavam atualizados e ativos.

E não tenho como usar por meio de cabo ainda, então o wi-fi é minha única opção no momento.

Mas não entendi o porque o fio tá solto, e acredito que é isso que não tá deixando ativar o wi-fi no notebook.

E aquela tecla de ligar o wi-fi acho que do meu notebook não funciona, porque quando eu clico na tela não acontece nada, pode ser a tecla com defeito, eu acho.

Link para o post
Compartilhar em outros sites

@rodrigo.dcvieira E você saberia me dizer o porque o wi-fi não está ligando? Os drives estão atualizados e ativos, nas configurações aparece que a minha placa wi-fi (que é da realtek) está funcionando perfeitamente, mas mesmo assim não liga o wi-fi.

E quando eu coloco pra diagnosticar o wi-fi diz que o recurso de rede está desativado

Mas eu não consigo ativa-lo pois o botão eu clico junto com a tecla fn e não liga o wi-fi (tentei com a f11 também)

você saberia dizer o que seria o problema dele? Será que um adaptador de rede resolve?

Vi que há um bug do windows que apresenta problemas o wi-fi e que só funciona quando encaixa o adaptador.

@Ricardov mudando a data?

Link para o post
Compartilhar em outros sites

@Jenifer0293  não...tem que restaurar o Windows para uma data anterior:

Acesse o Painel de Controle/sistema e segurança/sistema/proteção do sistema/restauração do sistema

E escolha uma data anterior se disponível.

 

Link para o post
Compartilhar em outros sites

O meu notebook não está ligando o wi-fi. Os drives estão atualizados e ativos, e nas configurações diz que a minha placa (que é da realtek) está funcionando perfeitamente. E quando coloco pra diagnosticar o wi-fi, diz que o recurso de rede está desativado, e diz para ativar através do switch na parte frontal ou das teclas de funções. Mas quando clico no botão de ligar o wifi do notebook e a tecla fn (já foi tentando também com a tecla f11) o wi-fi não liga, e como tem alguns teclas quebradas acho que essa tecla não funciona

Um adaptador de rede resolveria?

Link para o post
Compartilhar em outros sites

interessante a imagem.. .a plaquinha tem o espaço para o segundo conector, ele não está preso no fio?

 

tentou as orientações link que enviei?

em tempo...

qual é o modelo do computador que você tem ai?

Link para o post
Compartilhar em outros sites
  • Moderador

@Jenifer0293 Tarde

 

Qual o modelo do seu notebook?

Link para o post
Compartilhar em outros sites

@Eder Neumann o modelo é CCE Win

E se olhei bem acho que não tá preso no fio não o conector

Ele tá na nova atualização do windows 10 pro 20h2, vi que essa atualização tá dando problema, inclusive no wi-fi, mas anteontem eu usei o wi-fi dele, e ontem ele simplesmente parou de funcionar

Vou seguir as orientações do link que você mandou e formatar pra ver se resolve

 

 

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Moderador
6 minutos atrás, Jenifer0293 disse:

@.if com o teclado virtual também não ativa

Como remapeio as teclas?

@Edvaldo J. Frederico CCE Win

Qual sistema operacional está usando, se for windows 10 veja se não está no modo avião habilitado.

Mantenha apenas um tópico para falar do mesmo assunto 😉

maxresdefault.jpg

Link para o post
Compartilhar em outros sites

tente usar o Fn+F4

Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico Não está no modo avião, mas quando clico em ativar o wi-fi ele não ativa

Ele tá na versão windows 10 pro 20h2, vi que essa versão tá dando problemas, inclusive na internet

Mas tava usando a internet dele anteontem, e aí ontem o wi-fi simplesmente não quis ligar mais

É necessário formatar? 

Link para o post
Compartilhar em outros sites
  • Moderador
2 minutos atrás, Jenifer0293 disse:

@Edvaldo J. Frederico Não está no modo avião, mas quando clico em ativar o wi-fi ele não ativa

Ele tá na versão windows 10 pro 20h2, vi que essa versão tá dando problemas, inclusive na internet

Mas tava usando a internet dele anteontem, e aí ontem o wi-fi simplesmente não quis ligar mais

É necessário formatar? 

Essa foto é da placa wifi do seu notebook?

IMG_20210514_115555.jpg

Se você tiver limpa contato, remove a placa wifi e passe um pouco na placa e no slot onde a placa é montada.

Pode ser só um mal contato.

Link para o post
Compartilhar em outros sites
  • Membro VIP
1 hora atrás, Jenifer0293 disse:

Como remapeio as teclas?

Clique lá no link que criei carinhosamente pra você

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!