×
Ir ao conteúdo
  • Cadastre-se

rx 550 congelando imagem !


Posts recomendados

A alguns meses minha placa de vídeo RX 550 phantom gaming 2gb vem apresentando congelamentos ,antes era raro agora ela congela ate 2-5 minutos que to usando ela, ja testei drives mais antigos e não deu em nada eu acho que pode ser a fonte mais eu não encontrei ninguém para eu testar outra fonte pelo fato deu morar em interior e tal, (0BS: toda vida que vou ligar o pc pela primeiro vez a fonte faz muito ruido ou nao faz mais depois de um tempo ligado ela faz o memo ruido que quando ela liga.

 

Minha Config

CPU - AMD A8-7600 (Cooler ''Cooler Master Hyper T20'')

GPU - ASRock RX 550 phantom gaming 2gb

PM - ASRock FM2A55M-HD+ R2.0

RAM - kingston HyperX Fury 1600MHz 2X4 (8GB)

FONTE - astech 500w ( Não consegui achar informações dela em lugar nenhum,).

 

Por Favor alguém me daa uma luz ae, já faz meses que não consigo jogar nada! Agradecido.

Link para o comentário
Compartilhar em outros sites

Ou é sua fonte, ou é sua placa ou são os dois

Não tem como te ajudar sem testar em outro PC

Link para o comentário
Compartilhar em outros sites

  • mês depois...

@Fuzion200 Eu troquei a fonte por uma cooler master mwe 450 e o problema continua, já aconteceu do cooler da placa disparar e não da vídeo. o que pode ser?

Link para o comentário
Compartilhar em outros sites

14 horas atrás, Juan Lima disse:

@Fuzion200 Eu troquei a fonte por uma cooler master mwe 450 e o problema continua, já aconteceu do cooler da placa disparar e não da vídeo. o que pode ser?

Sumir vídeo e a placa disparar os fans podem ser relacionados a várias coisas, mas já pode-se descartar fonte, o que resta é problema na alimentação e algum defeito no chip

Link para o comentário
Compartilhar em outros sites

@Fuzion200 Na questão da alimentação pode ser a placa-mãe? Porque neste sábado passado quando o PC congelou e depois eu tive que reniciar ,segurei o Power até desligar mais o PC ligava em seguida, desliguei na fonte e liguei e o PC ligou sozinho só depois que tirei o filtro de linha da tomada e esperei um tempo, consegui ligar ele novamente. 

Link para o comentário
Compartilhar em outros sites

3 minutos atrás, Juan Lima disse:

@Fuzion200 Na questão da alimentação pode ser a placa-mãe? Porque neste sábado passado quando o PC congelou e depois eu tive que reniciar ,segurei o Power até desligar mais o PC ligava em seguida, desliguei na fonte e liguei e o PC ligou sozinho só depois que tirei o filtro de linha da tomada e esperei um tempo, consegui ligar ele novamente. 

se for alimentação pode ser o pci-express ou a própria GPU

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.