Ir ao conteúdo
  • Cadastre-se

Tela azul com pixels mortos na tela.


Posts recomendados

Amigos, boa tarde.

Minha placa-mãe antiga deu problema e com isso comprei outra a qual chegou na sexta-feira. Comprei uma Asrock B450M Steel Legend + Ryzen 3500x + GTX 1080 Ti.
 

Instalei, atualizei drivers e funcionou até ontem normalmente. Então, começou a travar quando começava a jogar CS:GO. Nesse travamento, aparecia uns pixels mortos como se estivesse tentando abrir um gráfico sem driver de vídeo. Em uma das vezes, apareceu uma dialog de erro falando sobre CSM que não tinha suporte e com isso desativei na BIOS e mesmo assim, nada. Achei que poderia ser incompatibilidade com alguma coisa no sistema, já que não reinstalei o sistema, apenas atualizei drivers. Bem, formatei e reinstalei tudo normalmente. Testei e aparentemente estava tudo ok, então, devido ao horário, fui dormir e hoje ao ligar e começar a jogar, novamente aconteceu. Travou, tela azul, reiniciou. 

Alguém já passou por problema similar?

Screenshot_1.jpg

Screenshot_2.jpg

Screenshot_3.jpg

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!