Ir ao conteúdo
  • Cadastre-se

Fonte GameMax GP650W 80Plus


Posts recomendados

Boa tarde, 

 

  Bom a historia é a seguinte. Minha placa-mãe GTX1051TI esta com problema, do nada desliga. Bom vou troca-la por uma R9 270X 2gb, me informaram que precisa de uma fonte de 600W e a minha é uma 450W Corsair.

 

  Achei a fonte GameMax GP650 80Plus com um bom preço no ML. Ela é boa? Atende meu PC?

Dados do PC

placa-mãe B450M DS3H 2v.

1 hd de 1T

2 hds de 250gb

1 SSD 250 gb

32 G de ram

Placa de vídeo será substituída

Fonte corsiar 450W 80Plus (será substituída se necessário)

 

Desde já agradeço aos amigos.

Link para o post
Compartilhar em outros sites

Sua fonte aguenta a R9 270X sem problemas. As recomendações do fabricante são sempre com uma margem bem exagerada, pois a necessidade da fonte varia de computador pra computador.

 

Obs: qual o motivo de trocar a 1050 Ti por uma 270X? Sabe que a 1050 Ti é superior, certo? E consome menos energia também.

Link para o post
Compartilhar em outros sites
1 minuto atrás, GuilhermeGB disse:

Sua fonte aguenta a R9 270X sem problemas. As recomendações do fabricante são sempre com uma margem bem exagerada, pois a necessidade da fonte varia de computador pra computador.

 

Obs: qual o motivo de trocar a 1050 Ti por uma 270X? Sabe que a 1050 Ti é superior, certo? E consome menos energia também.

Não sei porque motivo o vídeo some e a ventoinha da placa de vídeo começa a funcionar bem rápido. Eu monitorei a temperatura e não chegou a passar de 45 graus quando acontece isso. Muitas vezes acontece depois de 30 a 40 minutos de pc ligado. Se eu estiver jogando o vídeo desliga, mas continuo ouvindo o áudio. E a ventoinha entra em funcionamento bem mais rápido. Esqueci, meu processador é um ryzen 5 1500

Link para o post
Compartilhar em outros sites
1 minuto atrás, TrevorRJ disse:

Não sei porque motivo o vídeo some e a ventoinha da placa de vídeo começa a funcionar bem rápido. Eu monitorei a temperatura e não chegou a passar de 45 graus quando acontece isso. Muitas vezes acontece depois de 30 a 40 minutos de pc ligado. Se eu estiver jogando o vídeo desliga, mas continuo ouvindo o áudio. E a ventoinha entra em funcionamento bem mais rápido. Esqueci, meu processador é um ryzen 5 1500

Quanto tempo tem essa placa? Sempre usou ela com essa fonte? É uma CX450?

Link para o post
Compartilhar em outros sites
agora, GuilhermeGB disse:

Quanto tempo tem essa placa? Sempre usou ela com essa fonte? É uma CX450?

Não lembro bem, mas creio que mais de 4 anos. Sempre funcionou bem, agora que deu esse problema. Só estou pegando essa R9 por causa de preço, pois as placas estão super caras

Link para o post
Compartilhar em outros sites
1 minuto atrás, TrevorRJ disse:

Não lembro bem, mas creio que mais de 4 anos. Sempre funcionou bem, agora que deu esse problema. Só estou pegando essa R9 por causa de preço, pois as placas estão super caras

Faça uma instalação limpa dos drivers. Faça um teste de estresse com Furmark ou algum programa do tipo pra ver se ela apresenta algum comportamento anormal em alta carga.

Link para o post
Compartilhar em outros sites
2 minutos atrás, GuilhermeGB disse:

Faça uma instalação limpa dos drivers. Faça um teste de estresse com Furmark ou algum programa do tipo pra ver se ela apresenta algum comportamento anormal em alta carga.

Ok, vou fazer aqui. Obrigado pela dica. 

Link para o post
Compartilhar em outros sites
2 horas atrás, GuilhermeGB disse:

Faça uma instalação limpa dos drivers. Faça um teste de estresse com Furmark ou algum programa do tipo pra ver se ela apresenta algum comportamento anormal em alta carga.

Não consegui fazer o teste. Fui ligar, nem deu para ligar e já sumiu o vídeo e a ventoinha começou a acelerar. Desliguei e quando liguei começou a dar dois bips curtos e um longo.

Link para o post
Compartilhar em outros sites
7 horas atrás, TrevorRJ disse:

Não consegui fazer o teste. Fui ligar, nem deu para ligar e já sumiu o vídeo e a ventoinha começou a acelerar. Desliguei e quando liguei começou a dar dois bips curtos e um longo.

Você não teria como testar outra fonte no seu PC, teria?

Link para o post
Compartilhar em outros sites
7 horas atrás, GuilhermeGB disse:

Você não teria como testar outra fonte no seu PC, teria?

Bom dia. Ontem acabei levando a placa no pc do meu amigo e testamos ela, deu o mesmo problema que no meu pc. Ou seja, o ultimo, esta dando dois bips curtos e um longo. A fonte dele é uma corsair de 600w.

Creio que terei que comprar outra mesmo. Vou procurar sugestões de placa aqui no forum. Não sei sé melhor abrir outro tópico ou continuo nesse mesmo? 

  • Curtir 1
Link para o post
Compartilhar em outros sites
4 horas atrás, TrevorRJ disse:

Bom dia. Ontem acabei levando a placa no pc do meu amigo e testamos ela, deu o mesmo problema que no meu pc. Ou seja, o ultimo, esta dando dois bips curtos e um longo. A fonte dele é uma corsair de 600w.

Creio que terei que comprar outra mesmo. Vou procurar sugestões de placa aqui no forum. Não sei sé melhor abrir outro tópico ou continuo nesse mesmo? 

É uma pena, mas desejo boa sorte.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!