Ir ao conteúdo
  • Cadastre-se

Placa de Video consumindo 12w em 100% de uso.


Ir à solução Resolvido por Gustolinha,

Posts recomendados

Boa tarde,me chamo Bento e recentemente eu comprei um kit xeon E5 2420 com uma placa-mãe lga1356 e 8GB De ram DDR3 e minha placa de video é uma rx 550 e quando coloco ela pra rodar o jogo em especifico Valorant,acontece drops de frames e stutering,foi ai que percebi que a placa não saia dos 45 graus e o fan estava em 10% de rotação e de quebra o consumo de energia em 12w mesmo estando em 100% de uso. Queria saber se tem alguma solução pra resolver esse problema. Minha Config é essa:

 

Intel Xeon E5-2420 1.9Ghz 6/12

Quiyida x79 lga 1356

2x4GB Ram ddr33

Fonte kcas 400W 80+ White

Radeon RX550 Powercollor 2GB

SSD 240GB Kingstom

 

Link para o post
Compartilhar em outros sites
2 minutos atrás, Bento Júnior disse:

Boa tarde,me chamo Bento e recentemente eu comprei um kit xeon E5 2420 com uma placa-mãe lga1356 e 8GB De ram DDR3 e minha placa de video é uma rx 550 e quando coloco ela pra rodar o jogo em especifico Valorant,acontece drops de frames e stutering,foi ai que percebi que a placa não saia dos 45 graus e o fan estava em 10% de rotação e de quebra o consumo de energia em 12w mesmo estando em 100% de uso. Queria saber se tem alguma solução pra resolver esse problema. Minha Config é essa:

 

Intel Xeon E5-2420 1.9Ghz 6/12

Quiyida x79 lga 1356

2x4GB Ram ddr33

Fonte kcas 400W 80+ White

Radeon RX550 Powercollor 2GB

SSD 240GB Kingstom

 

Você tem um print das informações que aparecem? Como está o clock da placa de vídeo? Ela fica em 100% mesmo ou fica variando?

Link para o post
Compartilhar em outros sites
1 minuto atrás, GuilhermeGB disse:

Você tem um print das informações que aparecem? Como está o clock da placa de vídeo? Ela fica em 100% mesmo ou fica variando?

 

Esses sao os testes que eu realizei na placa

WhatsApp Image 2021-06-10 at 16.11.41 (1).jpeg

WhatsApp Image 2021-06-10 at 16.11.41.jpeg

WhatsApp Image 2021-06-10 at 16.11.42 (1).jpeg

WhatsApp Image 2021-06-10 at 16.11.42.jpeg

Link para o post
Compartilhar em outros sites
4 minutos atrás, Bento Júnior disse:

 

Esses sao os testes que eu realizei na placa

WhatsApp Image 2021-06-10 at 16.11.41 (1).jpeg

WhatsApp Image 2021-06-10 at 16.11.41.jpeg

WhatsApp Image 2021-06-10 at 16.11.42 (1).jpeg

WhatsApp Image 2021-06-10 at 16.11.42.jpeg

Em que qualidade gráfica está rodando o jogo? Essa placa foi instalada recentemente? Você usava alguma placa de vídeo antes?

Link para o post
Compartilhar em outros sites

@Bento Júnior Então mano primeiramente, o que esta consumindo 17W é o processador na print do teste, sua placa está aparentemente normal, ela que não esta dando conta do jogo por isso esta provavelmente gargalando. Que tipo de jogo você costuma rodar com ela? os 'Lags' são de algum jogo especifico?

Link para o post
Compartilhar em outros sites
agora, GuilhermeGB disse:

Em que qualidade gráfica está rodando o jogo? Essa placa foi instalada recentemente? Você usava alguma placa de vídeo antes?

Então rei está rodando em qualidade grafica minima,em 900p. Sobre a placa de video ela tem 6 meses de uso e esta é a minha primeira placa de video off board

 

Link para o post
Compartilhar em outros sites
1 minuto atrás, Gustolinha disse:

@Bento Júnior Então mano primeiramente, o que esta consumindo 17W é o processador na print do teste, sua placa está aparentemente normal, ela que não esta dando conta do jogo por isso esta provavelmente gargalando. Que tipo de jogo você costuma rodar com ela? os 'Lags' são de algum jogo especifico?

Na verdade o GPU-Z está mostrando um consumo próximo a 12W.

Link para o post
Compartilhar em outros sites
1 minuto atrás, Gustolinha disse:

@Bento Júnior Então mano primeiramente, o que esta consumindo 17W é o processador na print do teste, sua placa está aparentemente normal, ela que não esta dando conta do jogo por isso esta provavelmente gargalando. Que tipo de jogo você costuma rodar com ela? os 'Lags' são de algum jogo especifico?

entao aquele em si é do cpu mas que da placa usa apenas 12w posso mandar uma print usando o software da amd

  • Curtir 1
Link para o post
Compartilhar em outros sites
agora, Bento Júnior disse:

Então rei está rodando em qualidade grafica minima,em 900p. Sobre a placa de video ela tem 6 meses de uso e esta é a minha primeira placa de video off board

 

OK, mas esse processador não tem vídeo integrado, suponho que usava outro processador antes. Quando você migrou de plataforma você formatou o PC ou reaproveitou o mesmo Windows?

Link para o post
Compartilhar em outros sites
3 minutos atrás, Gustolinha disse:

@Bento Júnior Então mano primeiramente, o que esta consumindo 17W é o processador na print do teste, sua placa está aparentemente normal, ela que não esta dando conta do jogo por isso esta provavelmente gargalando. Que tipo de jogo você costuma rodar com ela? os 'Lags' são de algum jogo especifico?

Valorant

1 minuto atrás, Bento Júnior disse:

entao aquele em si é do cpu mas que da placa usa apenas 12w posso mandar uma print usando o software da amd

aqui ela está rodando em 90% de uso e o uso de energia tá em 13w nem a temperatura dela sobe 

WhatsApp Image 2021-06-10 at 16.21.23.jpeg

Link para o post
Compartilhar em outros sites

@Bento Júnior Então mano, tente gravar um breve vídeo de teste, e no MSI Afterburner e coloca na opção de forçar tensão constante:

 

image.thumb.png.6193db4399795e1c0113a62d605a5b30.png

 

Porque aí se realmente tiver algum problema na questão de energia da placa daria pra ver!

 

@Bento Júnior Já tentou limpar a conexão do PCI-E e da placa? pode ser que seja somente um mau-contato!

 

 

Link para o post
Compartilhar em outros sites
4 minutos atrás, Gustolinha disse:

@Bento Júnior Então mano, tente gravar um breve vídeo de teste, e no MSI Afterburner e coloca na opção de forçar tensão constante:

 

image.thumb.png.6193db4399795e1c0113a62d605a5b30.png

 

Porque aí se realmente tiver algum problema na questão de energia da placa daria pra ver!

 

@Bento Júnior Já tentou limpar a conexão do PCI-E e da placa? pode ser que seja somente um mau-contato!

vou dar uma olhada

 

Link para o post
Compartilhar em outros sites
  • Solução

@Bento Júnior Geralmente esses programas só forçam o uso do chip da placa de vídeo e não a tensão, fora que as RX 550 consomem extremamente pouco (50W) geralmente!, então 12 ~ 17W está aceitável para o uso mais comum!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!