Ir ao conteúdo
  • Cadastre-se

RX 550 desligando vídeo nos jogos


Ir à solução Resolvido por Davi Williams,

Posts recomendados

Pessoal,

 

Estou precisando da ajuda de vocês, meu PC é todo novo e estou com um problema, estou perdendo vídeo no meio dos jogos, o PC continua ligado mas sem vídeo, e é necessário reiniciar para voltar a acessar, e toda vez que ligo novamente apresenta a mensagem do software da AMD que as configurações do radeon wattman foram restauradas pois ocorreu um erro inesperado, realizei uma formatação sem instalar os drivers da AMD e esse problema sumiu, mas depois de um tempo de erro de diver e tive que instalar o software da AMD, onde o problema de perda de vídeo voltou.

 

Creio que seja algo nos driver/configuração do software da AMD.

 

Já formatei o PC 3 vezes, já desinstalei os drivers com o programa DDU e instalei novamente, fiz testes de temperatura e no máximo batia 67 graus, já troquei a placa de vídeo de slot, já limpei a mesma com limpa contato e mesma assim o problema continuou, alguém me da uma solução!!!! preciso fidar no lol

 

Segue configs do PC:

 

Placa-mãe: B450M STEEL LEGENDS

Placa de vídeo: RX 550

Memória: 16gb XPG SPECTRIX (2x8GB)

Processador: RYZEN 5 3600

Fonte: 650w EVGA

water cooler XPG levante 240

HD1 TB

SSD 120gb 

Link para o comentário
Compartilhar em outros sites

@Davi Williams esse erro ocorre apenas em jogos ou se fizer um teste de estressa na GPU também acontece?

Link para o comentário
Compartilhar em outros sites

  • Solução

Pessoal que entrar nesse tópico e demais que tentaram me ajudar:

 

Esse problema acontece demais com as placas de vídeo da AMD, acontece em diversos drivers disponíveis, e a AMD como diversas coisas trata esse tema com descaso.

 

A solução pode vim de várias coisas mas o que resolve a maioria é ir testando os drivers antigos da AMD, até funcionar normal, no meu caso a versão 20.8.3 está funcionando normalmente e não está apresentando o erro do wattman, pode também tentar voltar a versão do WIN que estava antes do problema.

 

Caso possua programas como MSI AFTERBURNER, desintale esse programas, os mesmos causam conflitos com o software da AMD, no link abaixo consta diversas reclamações do pessoal no fórum da AMD como também diversas soluções:

 

https://community.amd.com/t5/graphics/default-radeon-wattman-settings-has-been-restored-due-to/m-p/132434#M16208

 

Mas se quer algo definitivo vende essa placa da AMD e compra uma da INTEL :D

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!