Ir ao conteúdo
  • Cadastre-se

Proteção (relê) de saída para caixa som


Posts recomendados

bom dia!!!

poderiam me dar uma ajuda sobre o funcionamento deste circuito de proteção com relê, que libera e bloqueia a saída de áudio  para as caixas  de som. 

pois o que acontece é que o relê está armando no momento que ligo o aparelho,  e quando desligo o aparelho ele desarma bem depois, ocasionando um barulho nos auto faltantes quando ligo e quando desligo (tipo pico na saída dos falantes) . pois se o relê tiver um retardo para acionar quando o aparelho for ligado, o barulho não sairá na caixa, e quando desligar o aparelho o relê já desarmar de imediato também não haverá o barulho nas caixas. 

gostaria de uma explicação do funcionamento deste circuito.   

 

 

                                             718196432_proteosaida2.jpg.d499600420fead9c9ed75a5abf8f98bc.jpg

 

 

Sansui-AX-950 Principal.pdf

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Numa chutada análise relâmpago: a função do relé parece que é desconectar a saída quando conecta o fone. Não visualizo temporizações eletrônicas e não baixei o pdf. Aguarde opinião de verdade de alguém do ramo...

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

o problema de barulho pode ser algum capacitor ou resistor avariado (nao pergunte qual)

a função do relé parece ser exatamente o que a colega @.if mencionou, ele desliga a saída de potencia se o fone for plugado.

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

1 para que nao aconteça isso zere o volume do aparelho antes de desligar

2 o rele também pode estar com defeito e nao desamando corretamente (com a parte de traz chave de fenda de uma leve batida no rele para ver se para o problema)

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • BCP alterou o título para Proteção (relê) de saída para caixa som

@alexandre.mbm estou dizendo que algum dos mencionados estão mantendo alguma energia que resulta em som no alto falante quando o relé abre ao ser desligado.

  • Curtir 1
  • Amei 1
Link para o comentário
Compartilhar em outros sites

@.if

9 horas atrás, .if disse:

Numa chutada análise relâmpago: a função do relé parece que é desconectar a saída quando conecta o fone. Não visualizo temporizações eletrônicas e não baixei o pdf. Aguarde opinião de verdade de alguém do ramo...

Sim realmente, a função dele serve para desarmar relê e para som das caixas quando liga fone de ouvido, ele está funcionando normal desliga e liga som da caixa quando coloco fone de ouvido? Mas será que ele não tem algum retardo quando liga o aparelho ou desliga para não ocorrer barulho? Vou testar os capacitores e resistor da saída da potência para verificar 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Do jeito que está penso que o tum sempre vai acontecer. Algo como você desconectando/conectando o fio do a.f. do borne com o sistema ligado. A dica simplista que dou é: coloque e remova o fone com ele desligado.

Link para o comentário
Compartilhar em outros sites

7 minutos atrás, .if disse:

Do jeito que está penso que o tum sempre vai acontecer. Algo como você desconectando/conectando o fio do a.f. do borne com o sistema ligado. A dica simplista que dou é: coloque e remova o fone com ele desligado.

Então mas isto não aconteceu antes, e agora começou a acontecer 

agora, ailton759 disse:

Então mas isto não aconteceu antes, e agora começou a acontecer 

Poderia ser algo relacionado a aterramento?

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Pode estar havendo um desequilíbrio na alimentação do circuito da saída ou até mesmo esta está se desequilibrando.

Edit...Só pra constar.. isso foi um baita de um chute. Não sou do ramo sonorização. Analise o datasheet do ci e ve se ele tem alguma função de soft start, on off, sleep ou do gênero

  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

16 horas atrás, .if disse:

Do jeito que está penso que o tum sempre vai acontecer. Algo como você desconectando/conectando o fio do a.f. do borne com o sistema ligado. A dica simplista que dou é: coloque e remova o fone com ele desligado.

Desconectei os fio que sinal de audio que vai para a potencia e mesmo assim quando ligo o aparelho ele dá esse soco nos alto falantes, tanto quando ligo quanto quando desligo o aparelho, deve ser algum problema em capacitor como o amigo anterior mecionou, agora basta saber qual,terei que verificar no esquema . 

Link para o comentário
Compartilhar em outros sites

começa na ponta (saida) e vai indo em direção a entrada na sua verificação... até chegar no CI do amplificador
 

Link para o comentário
Compartilhar em outros sites

1 hora atrás, Eder Neumann disse:

começa na ponta (saida) e vai indo em direção a entrada na sua verificação... até chegar no CI do amplificador
 

voce diz na saida das caixas, e voltando até a saida do ci? 

Link para o comentário
Compartilhar em outros sites

17 horas atrás, .if disse:

Pode estar havendo um desequilíbrio na alimentação do circuito da saída ou até mesmo esta está se desequilibrando. Analise o datasheet do ci e ve se ele tem alguma função de soft start, on off, sleep ou do gênero

Verifiquei e as tensões simetricas e estão diferentes, + 41 e - 36 V , será que pode ser este o motivo ?

 

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

@ailton759

53 minutos atrás, ailton759 disse:

Verifiquei e as tensões simetricas e estão diferentes, + 41 e - 36 V , será que pode ser este o motivo ?

 

muito provavel, vamos relocar nossa atenção à fonte...

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

verifique se existe alguma regulação de tensão (zener, integrado, etc) também, normalmente diodos são mais sensíveis que capacitores dependendo do que causou a avaria.

Link para o comentário
Compartilhar em outros sites

23 horas atrás, ailton759 disse:

Verifiquei e as tensões simetricas e estão diferentes, + 41 e - 36 V , será que pode ser este o motivo ?

 

Aí pode ser, capacitor da fonte aberto, diodos com fuga na fonte ou o CI do amplificador está com problema. 

  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

13 horas atrás, Eder Neumann disse:

verifique se existe alguma regulação de tensão (zener, integrado, etc) também, normalmente diodos são mais sensíveis que capacitores dependendo do que causou a avaria.

Achei esta regulagem de  tensão  que cai para 25V, ...  E  outro coisa que verifiquei que na saida dos falantes esta saindo 16v em corrente alternada na saida L e na saida R 7 volts tambem alternada .... porém esta ultima com som mais baixo... 

regulagem tensao.PNG

Link para o comentário
Compartilhar em outros sites

6 horas atrás, ailton759 disse:

Achei esta regulagem de  tensão  que cai para 25V

Normal, mas provavelmente não é alimentação do amplificador. Tem cara de ser alimentação do painel. 

 

6 horas atrás, ailton759 disse:

E  outro coisa que verifiquei que na saida dos falantes esta saindo 16v em corrente alternada na saida L e na saida R 7 volts tambem alternada

Tem som normal ou só chiado e zumbido? 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Em 15/06/2021 às 12:56, ailton759 disse:

tensões simetricas e estão diferentes, + 41 e - 36 V

Se estas tensões estão sobre C5 e C4 e com som zerado - com a.f.'s desconectados, tem boi na linha aí. Verifique a ponte *D1 e/ou troque C4 e 5 além de avaliar/trocar o CI de saída. Dica: este desequilíbrio pode ser causado por ripple ou algo conduzindo d+, neste caso há aquecimento... provável da saída mesmo.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

16 horas atrás, Renato.88 disse:

Normal, mas provavelmente não é alimentação do amplificador. Tem cara de ser alimentação do painel. 

 

Tem som normal ou só chiado e zumbido? 

Som está saindo normalmente, somente em uma das caixas que sim esta mais baixo que a outra , mas deve ser algum amp op ou transistor 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!