Ir ao conteúdo
  • Cadastre-se

placa-mãe com defeito? PC não liga


Posts recomendados

Boa noite 👍

 

Hoje tive a infelicidade de não poder terminar a montagem de um PC.

Adquiri um Ryzen 5 1600 AF, 2 pentes de 8GB da Crucial e uma placa-mãe Biostar A320MH na Pichau. Placa de vídeo e fonte já tinha em casa.

 

Montei o PC bem cuidadosamente e quando fui ligar percebi que a fonte, cooler do processador e placa de vídeo apresentavam vida, mas não ia além disso.

O cooler fica girando infinitamente e fica impossível de desligar o PC pelo botão power

 

Vale lembrar que nenhum dispositivo USB apresentava sinais ao conectar na placa-mãe (mouse não ligava e nem teclado)

 

Testes que já realizei:

- Trocar a fonte (sem resultado)

- Trocar memória ram (sem resultado)

- Trocar o 1600AF por um Ryzen 5 1400, supondo que a BIOS poderia estar desatualizada (sem resultado)

- Tirar a bateria, aguardar uns 5 segundos e colocar de novo (sem resultado)

 

Existe algo a mais que posso testar? Será que se eu reordenar os cabos power do gabinete o PC possa funcionar?

 

Devo retornar o produto e pedir meu dinheiro de volta ou relatar defeito para a loja para que possam me enviar uma nova? 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!