Ir ao conteúdo
  • Cadastre-se

Monitor AOC Hero 24G2W não consegue 144hz


Ir à solução Resolvido por Arthurxgo,

Posts recomendados

Eae galera, tudo em cima? Espero que sim.

Então, em fevereiro comprei um monitor 144hz, pra ser mais específico, um AOC 24G2W, o problema é, desde que comprei ele não entra os 144hz e isso me incomoda um pouco.

Sempre que tento colocar 144hz ele fica com a tela preta e aparece escrito "Input not support". Já tentei trocar o cabo DP para HDMI, já criei resolução personalizada no nvidia control panel e nada de entrar os 144. Essa semana consegui colocar 144 depois que coloquei 2 cabos ao mesmo tempo, HDMI e Display Port, mas mesmo assim quando eu abro jogos como o CSGO ou Rainbow Six em 144, a tela preta se repete e aparece escrito "Input not Support" até eu fechar o jogo.

Consigo criar uma resolução personalizada a 143hz que funciona normal, mas o CS não aceita 143, ele só aceita 120 ou 144.

Por favor, se conseguirem, souberem ou se tiverem passado por algo semelhante, comentem aqui, estou enlouquecendo com esse monitor.

Obrigado gente!

 

Obs: Monitor: AOC Hero 24G2W

Placa de vídeo: GTX 1060 6GB 

Link para o comentário
Compartilhar em outros sites

  • gustavodbg alterou o título para Monitor AOC Hero 24G2W não consegue 144hz
  • Solução

Então galera, depois de 3 meses com o monitor eu consegui resolver meu problema.

Foram formatações, atualizações, pensamentos de troca de placas de vídeo diferentes e o escambal.

O negócio foi que resolveu e resolveu bem.

Vamos lá então. 

O que resolveu pra mim foi:

Eu criei uma resolução personalizada no NVidia control panel (se você usar outra placa de vídeo eu não garanto que vai dar certo mas seguindo a mesma lógica daqui pode dar)

Depois disso eu coloquei a resolução padrão do meu PC (1920x1080) e selecionei "Manual" ali na onde ta marcado em vermelho e ajustei pra 144.00.

Só de criar essa de 1080p funcionou normal e ficou em 144, mas logo em seguida eu enfrentei outro problema, que foi o seguinte: Eu jogo cs em 4:3 1290x960, mas assim que eu abria ele nessa resolução, ele voltava pra tela preta escrito "Input not Support". A solução foi bem simples, eu criei outra resolução personalizada com a resolução do cs(pode ser qualquer jogo que tiver te dando trabalho, só to usando o cs de exemplo) e ele abriu de boa, ou seja, eu "criei" a resolução que ele usa em 144 mas de um jeito que funciona, não me pergunte como.

 

To deixando as imagens aí embaixo pra dar uma ilustrada melhor e pra ajudar quem não entendeu de boas.

To postando aqui porque vi muito esse problema na internet e pouca solução pra ele, principalmente em fóruns BR.

 

Qualquer dúvida sintam-se à vontade pra comentar aqui e eu respondo assim que conseguir.

Obrigado a todos do fórum!

 

1.png

2.png

3.png

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.