Ir ao conteúdo
  • Cadastre-se

Windows não utiliza toda a Memória RAM!


Posts recomendados

Pessoal, estou com um problema no meu Windows, eu tinha 1 pente de 4GB de RAM e recentemente adquiri mais um pente de 4GB de um amigo meu, eu adicionei ele no computador e fui ver como estava o quantitativo de RAM no sistema, ele dizia ter "8,00 GB (utilizável: 3,45 GB)", então eu tentei com um amigo meu todas as maneiras de tentar fazê-lo utilizar os 8GB, configurando na parte de Memória Máxima dentre outros meios, com exceção da BIOS pois meu colega nem eu conseguimos destrinchar como mexer nela, então eu resolvi formatá-lo pois segundo meu amigo assim que formatar possivelmente ele irá utilizar os 8GB de RAM, então cá estou eu pós-formatação e quando chequei o sistema ainda está da mesma forma, "8,00 GB (utilizável: 3,45 GB)", gostaria de saber o que posso fazer para que meu PC utilize os 8GB normalmente.

 

Especificações do meu PC:

 

PC.png

Link para o comentário
Compartilhar em outros sites

Olá, camarada

Tecla win/ super + R - Para abrir o Executar

Digite: msconfig

Em inicialização, clique em avançado

Em memoria máxima, se não estiver marcado, marque. Se estiver marcado, desmarque.

Aplique e reinicie.

Retorne aqui

 

 

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
Em 19/06/2021 às 12:49, Sr.Souto disse:

Olá, camarada

Tecla win/ super + R - Para abrir o Executar

Digite: msconfig

Em inicialização, clique em avançado

Em memoria máxima, se não estiver marcado, marque. Se estiver marcado, desmarque.

Aplique e reinicie.

Retorne aqui

 

 

Tentei mas não deu certo, continuou da mesma forma.

Link para o comentário
Compartilhar em outros sites

@Zulcker Retire a memória RAM que estava antes e deixe a nova (de uma limpada com uma borracha na nova e encaixe novamente só pra garantir)

Link para o comentário
Compartilhar em outros sites

@Zulcker Estranho, eu ja ia comentar caso fosse 32 bits seu sistema, mas é 64x

 

Então ao menos ele reconhece de forma separada tudo certinho, se possível faça o teste ligando com um pendrive bootável com linux e inicie em modo live para verificar quanta RAM ele está conseguindo detectar e utilizar

se o Linux reconhecer e usar os 8 GB então o problema pode ser do sistema, então teria que verificar o quê houve

 

Se não faça o teste nos slots e olhe a BIOS certinho para ver se não tem nenhum problema nela, como o XMP ativado ou outra coisa

 

Mas creio que seja algo do sistema, então teste antes com o pendrive.

Link para o comentário
Compartilhar em outros sites

Esse pente de memória RAM que você adicionou é compatível com sua placa-mãe ?

Outra pergunta, apareceu alguma mensagem de erro quando você instalou essa memória ?

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.