Ir ao conteúdo
  • Cadastre-se

B450M PRO-VDH MAX precisa atualizar a BIOS para usar o ryzen 5 3600?


Ir à solução Resolvido por MARCOS CAMILLO,

Posts recomendados

Montei um PC na plataforma am4 com uma B450M PRO-VDH MAX da MSI  e um processador ryzen 5 3600 más aparentemente a led indica que está com problema no cpu e dram. Na caixa da placa-mãe fala que já está pronto para uso da terceira geração gostaria de saber se é preciso fazer a atualização da BIOS? Não dá vídeo também. Tenho uma placa de vídeo.

20210619_172556.jpg

Link para o comentário
Compartilhar em outros sites

14 minutos atrás, MARCOS CAMILLO disse:

Montei um PC na plataforma am4 com uma B450M PRO-VDH MAX da MSI  e um processador ryzen 5 3600 más aparentemente a led indica que está com problema no cpu e dram. Na caixa da placa-mãe fala que já está pronto para uso da terceira geração gostaria de saber se é preciso fazer a atualização da BIOS? Não dá vídeo também. Tenho uma placa de vídeo.

20210619_172556.jpg

 

Isso não me parece ser problema de compatibilidade, mas sim problema no componente (No caso a placa-mãe).

Eu tive problema no controlador de memória dessa mesma placa, fui obrigado a acionar o RMA para efetuar a troca.

Teoricamente não é preciso atualizar a BIOS para os Ryzen 3000 já que essa placa saiu especificamente para essa geração, recomendo que entre em contato com o vendedor ou fabricante para mais informações.

 

Link para o comentário
Compartilhar em outros sites

10 minutos atrás, MARCOS CAMILLO disse:

@NIGHT FALL Isso não é bom então a placa foi comprada há quase um ano terei que acionar a MSI então? A placa foi comprada na kabuum.

 

Você trocou de processador nesse período ou já estava funcionando antes com o R5 3600?

Link para o comentário
Compartilhar em outros sites

9 minutos atrás, MARCOS CAMILLO disse:

@NIGHT FALL Na verdade é o primeiro processador todas as peças são novas.

 

Deixa eu ver se entendi, você comprou a placa-mãe a 1 ano atrás, mas comprou o restando dos itens somente agora é isso?

Link para o comentário
Compartilhar em outros sites

13 minutos atrás, MARCOS CAMILLO disse:

@NIGHT FALL Isso fui comprando aos poucos. E infelizmente quando achei que estava tudo pronto deu esse problema 😔

 

Comprar um produto com tempo de garantia limitada e não testa-lo é complicado.
De toda forma entre em contato com a Kabum, RMA deles é excelente (Ao menos comigo foi) como teoricamente se trata de um problema de fábrica, talvez eles tenham uma forma de resolver ou ao menos uma orientação para te dar.

  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

  • Solução
Em 21/06/2021 às 21:18, MARCOS CAMILLO disse:

@NIGHT FALL vou tentar isso Então obrigado pelos conselhos!

Então andei pesquisando e acabei fazendo um procedimento que deu certo era algo bobo, apenas tirei a bateria da placa-mãe e coloquei novamente e deu certo.

Fica a dica caso acontecer com mais pessoas!

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!