Ir ao conteúdo
  • Cadastre-se

jogo com pouco fps e dando muita queda


Posts recomendados

meu PC e um ryzen 5 3500, uma gtx 750ti, com 8gb de ram e ssd kingston 240gb, e quando tento jogar battle royale no fortnite, o jogo fica travando muito, uns 20/30 fps, (sendo que no site da epic, meu PC esta nos requisitos recomendados, inclusive testei no Can you Run It)e mesmo no modo desempenho ele pega no maximo 100 e fica dando queda de fps entre 100-50, a cpu fica em 70% e a placa de video 100% e tambem quando vou jogar valorant ele fica no maximo a 120 fps. As peças sao todas novinhas, faz 1 mes que peguei o PC e no inicio ele tinha um desempenho beeem melhor, tem alguma solução?

3 minutos atrás, iiNoGap_ disse:

meu PC e um ryzen 5 3500, uma gtx 750ti, com 8gb de ram e ssd kingston 240gb, e quando tento jogar battle royale no fortnite, o jogo fica travando muito, uns 20/30 fps, (sendo que no site da epic, meu PC esta nos requisitos recomendados, inclusive testei no Can you Run It)e mesmo no modo desempenho ele pega no maximo 100 e fica dando queda de fps entre 100-50, a cpu fica em 70% e a placa de video 100% e tambem quando vou jogar valorant ele fica no maximo a 120 fps. As peças sao todas novinhas, faz 1 mes que peguei o PC e no inicio ele tinha um desempenho beeem melhor, tem alguma solução?

tambem ja tentei formatar ele e nao mudou nada.

Link para o comentário
Compartilhar em outros sites

10 minutos atrás, iiNoGap_ disse:

meu PC e um ryzen 5 3500, uma gtx 750ti, com 8gb de ram e ssd kingston 240gb, e quando tento jogar battle royale no fortnite, o jogo fica travando muito, uns 20/30 fps, (sendo que no site da epic, meu PC esta nos requisitos recomendados, inclusive testei no Can you Run It)e mesmo no modo desempenho ele pega no maximo 100 e fica dando queda de fps entre 100-50, a cpu fica em 70% e a placa de video 100% e tambem quando vou jogar valorant ele fica no maximo a 120 fps. As peças sao todas novinhas, faz 1 mes que peguei o PC e no inicio ele tinha um desempenho beeem melhor, tem alguma solução?

 

1º - Marca, modelo e potência da fonte?

2º - Marca e modelo do gabinete e quantas fans possui instaladas nele?

3º - Resolução e qualidade gráfica utilizada nos jogos?

Link para o comentário
Compartilhar em outros sites

11 minutos atrás, iiNoGap_ disse:

@NIGHT FALL a fonte e uma Fonte Corsair 550W 80 Plus Bronze, o gabinete tem 3 fans nele e a resoluçao 1920x1080

 

15 minutos atrás, NIGHT FALL disse:

1º - Marca, modelo e potência da fonte?

2º - Marca e modelo do gabinete e quantas fans possui instaladas nele?

3º - Resolução e qualidade gráfica utilizada nos jogos?

 

Link para o comentário
Compartilhar em outros sites

24 minutos atrás, iiNoGap_ disse:

Gabinete NOX FORTE, Micro ATX, USB 3.0, Preto NXFORTE, desculpa n tinha visto

 

Sem problemas.

 

Tenha em mente que seu gabinete não é dos melhores o quesito refrigeração.

Faça o seguinte.

 

1º - Instale na sua máquina o aplicativo MSI Aftherburner e configure pra exibir os seguintes valores.

 

Uso de CPU

Temperatura do CPU

Uso de memória RAM

Uso de GPU (Placa de vídeo)

Temperatura da GPU (Placa de vídeo)

FPS

 

Caso não saiba como fazer vou deixar um vídeo tutorial, basta clicar em "Mostrar conteúdo oculto".

 

Spoiler

 

 

Após instalar, abra o aplicativo e mantenha aberto.

 

2º - Abra o jogo, jogue por uns 5 minutos, em seguida quando ocorrer uma dessas quedas de FPS tire um print da tela e poste esse print aqui no tópico. Lembrando que no print devem aparecer as informações do MSi.

 

Se conseguir fazer um breve vídeo e postar o link seria excelente.

 

Link para o comentário
Compartilhar em outros sites

12 minutos atrás, iiNoGap_ disse:

@NIGHT FALL

fica assim a ptd inteira, n deu pra gravar mais porque tava travando mt .-.

 

Mas deu pra compreender perfeitamente os engasgos.

 

Faça o seguinte, mantenha a resolução atual mas reduza os filtros gráficos para o mínimo, e refaça o teste. Não precisa gravar, apenas me diga se continua travando.

Link para o comentário
Compartilhar em outros sites

7 horas atrás, iiNoGap_ disse:

@NIGHT FALL com os graficos no minimo fica a uns 110 fps mas direto cai pra uns 50-40 fps, e quando tem muito cara vai pra uns 35 fps

 

Estranho, aparentemente está tudo normal.

Façamos alguns testes de hardware para eliminar as possibilidades.

 

1º - Baixe o aplicativo PRIME95, instale na sua máquina e execute um teste de stress, deixe o teste rodando por meia hora. Neste tempo verifique se há algum travamento ou se a configuração desliga.

Caso não saiba como fazer, segue tutorial.

Spoiler

 



2º - Baixe o aplicativo MEMTEST e instale na sua máquina e execute um teste para verificar a integridade das memórias.

Caso não saiba como utilizar, segue vídeo tutorial.

Spoiler

 

 

3º - Baixe o aplicativo Furmark, instale e execute um teste de stress na sua placa de vídeo. Deixe o teste rodando por cerca de 1 hora, neste tempo verifique se ocorrem travamentos, se o PC desliga ou reinicia.

Caso não saiba como usar, segue vídeo tutorial.

Spoiler

 

 

Faça os testes propostos e retorne com o resultado de cada um para prosseguirmos com a análise.

Link para o comentário
Compartilhar em outros sites

@NIGHT FALL no Furmark, deixei por 1h e 4m e o PC n reiniciou nenhuma vez e a temperatura maxima da cpu foi 65 graus e no prime64 n deu nenhum problema, no memtest eu n consigo fazer porque eu tenho pendrive 😕

Link para o comentário
Compartilhar em outros sites

48 minutos atrás, iiNoGap_ disse:

@NIGHT FALL no Furmark, deixei por 1h e 4m e o PC n reiniciou nenhuma vez e a temperatura maxima da cpu foi 65 graus e no prime64 n deu nenhum problema, no memtest eu n consigo fazer porque eu tenho pendrive 😕

 

Tente usar a ferramenta de disgnóstico do Windows, não é tão boa quanto o MEMTEST, mas se não tem um pendrive, paciência.

 

 

Link para o comentário
Compartilhar em outros sites

1 hora atrás, NIGHT FALL disse:

 

Tente usar a ferramenta de disgnóstico do Windows, não é tão boa quanto o MEMTEST, mas se não tem um pendrive, paciência.

 

 

pela ferramenta do windows n detectou nenhum problema

@NIGHT FALL cara outra coisa q eu percebi e q a placa de video nunca fica em 100%, ela fica 96, 97 e fica usando muito da cpu

Link para o comentário
Compartilhar em outros sites

Em 24/06/2021 às 20:44, iiNoGap_ disse:

pela ferramenta do windows n detectou nenhum problema

 

E no teste do Prime 95?

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!