Ir ao conteúdo
  • Cadastre-se

Amplificador stk sem áudio somente zumbido alto


Posts recomendados

Estou com problema com meu amplificador stk consegui ligar junto com a fonte original da placa fiz as ligações correta funcionou um som muito bom potência boa de uma hora para outra parou de tocar e ficou só fazendo barulho de tum

O que pode ser?

E qual a quantidade de energia correta para o stk?

Pois eu medi a energia da fonte que vai para o amplificador tá dando 95 volts essa é a energia correta?

Link para o comentário
Compartilhar em outros sites

  • BCP alterou o título para Amplificador stk sem áudio somente zumbido alto
  • Coordenador

@Cleiton dolva Faça a medida de cada ponto desses indicado como 30Vac ao terra. GND (escala de tensão alternada).

 

Depois teste essa tensão depois dos diodos, (sobre os capacitores grande), a tensão terá que estar em torno de 40V, se isso estiver normal é muito provável que o CI esteja ruim.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!