Ir ao conteúdo
  • Cadastre-se

Queda de FPS após 20-30 minutos


Posts recomendados

Fala pessoal, tudo certo?
Recentemente tenho tido uma péssima experiência jogando CS:GO, esse problema começou tem cerca de um mês e até hoje não consegui achar a solução, ja formatei o computador, já limpei ele, já verifiquei os drivers e fiz testes, apontando tudo como saudável e em máximo desempenho.

Quando ligo o computador e abro o jogo, ele roda a 200-300 fps normalmente durante 20-30 minutos, depois cai para 50-90 fps e não volta a subir, suspeito que seja problema de aquecimento ou algo do gênero.

 

Configurações do PC

 Processador - INTEL CORE i5 6400 2.70GHZ

 placa-mãe - Z170A GAMING PRO

 RAM - 16GB DDR4

 Placa de vídeo - AMD RADEON HD 7800 SERIES (2048 megabytes)

 Fonte - Corsair CX 750

 

Estou quebrando a cabeça com esse problema tem tempo, caso seja necessária mais alguma informação / teste estou a disposição.

Link para o comentário
Compartilhar em outros sites

Qual a temperatura dos componentes? Como é a refrigeração do seu gabinete?

Link para o comentário
Compartilhar em outros sites

Refrigeração - Apenas o cooler e o fan da placa de vídeo

 

Segue a print do Open Hardware Monitor, temperatura dos componentes nesse exato momento, com apenas o navegador / discord / Steam abertos

image.png.be7fa7b7d34967b12ef2d0a4de95f649.png

Link para o comentário
Compartilhar em outros sites

agora, gabccz disse:

Refrigeração - Apenas o cooler e o fan da placa de vídeo

 

Segue a print do Open Hardware Monitor, temperatura dos componentes nesse exato momento, com apenas o navegador / discord / Steam abertos

image.png.be7fa7b7d34967b12ef2d0a4de95f649.png

Preciso saber as temperaturas enquanto o jogo roda, de preferência quando o problema está ocorrendo, use o MSI Afterburner para monitorar em tempo real.


Se seu gabinete não tem nenhuma fan para pelo menos tirar o ar quente de dentro, você deve estar tendo problemas aí. Qual gabinete usa?

Link para o comentário
Compartilhar em outros sites

Segue em seguida os valores dados pelo MSI Afterburner após 20 minutos de gameplay

A foto pelo celular cortou mas a ordem é

         (mostrando a temperatura e a utilização)

GPU  

RAM 

CPU1

CPU2

CPU3

CPU4

CPU

FPS

 

image.thumb.png.97a2bd59df143cb94afee9ddcbd95d98.png

Link para o comentário
Compartilhar em outros sites

2 horas atrás, gabccz disse:

Segue em seguida os valores dados pelo MSI Afterburner após 20 minutos de gameplay

A foto pelo celular cortou mas a ordem é

         (mostrando a temperatura e a utilização)

GPU  

RAM 

CPU1

CPU2

CPU3

CPU4

CPU

FPS

 

image.thumb.png.97a2bd59df143cb94afee9ddcbd95d98.png

Como eu suspeitava, seu processador está pegando fogo (98ºC), já passou do limite seguro e seu PC está prestes a desligar por sobreaquecimento, e por esse motivo seu FPS está caindo. Revise a refrigeração do seu gabinete, veja se o cooler do processador está bem instalado, já aproveite e faça a troca da pasta térmica se nunca fez isso.

Link para o comentário
Compartilhar em outros sites

Fiz a troca da pasta térmica e adicionei dois FANs, a temperatura em game está ficando em 70-80 graus, isso é normal?
Além disso, após a troca meu PC está ligando apenas com duas RAMs, quando coloco a terceira/quarta ele não liga, ficando com o LED vermelho da VRAM piscando ( ja limpei as rams e o slot)

Correção:

O problema persiste

image.thumb.png.83053dc2fcc0961e0f4b2136dc1a0870.png

Link para o comentário
Compartilhar em outros sites

@gabccz lá em cima eu disse processador, mas na verdade eu quis dizer placa de vídeo, pois ela que estava a 98ºC. Agora está numa temperatura mais aceitável, 74ºC é uma temperatura OK. Qual qualidade gráfica o jogo está rodando?

 

10 horas atrás, gabccz disse:

Além disso, após a troca meu PC está ligando apenas com duas RAMs, quando coloco a terceira/quarta ele não liga, ficando com o LED vermelho da VRAM piscando ( ja limpei as rams e o slot)

Não entendo como mexer na placa de vídeo pode afetar o funcionamento das memórias RAM. Remova todos, passe uma borracha nos contatos e encaixe novamente. Se ainda não funcionar, faça um reset na BIOS da placa-mãe.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Você não está com a temperatura do processador ruim, a placa de vídeo esta sufocada pois o processador está bem de boa e a placa de video como é '' fraca'' ta no limite dela e com a refrigeração ruim, talvez pasta térmica velha, ela que está batendo temperatura alta e não o processador.

 

Ela esta segurando o desempenho.

 

Link para o comentário
Compartilhar em outros sites

4 minutos atrás, gabccz disse:

Você falou processador ai eu troquei a pasta térmica dele kkkkk

Hoje irei realizar a troca da pasta da placa de vídeo, o jogo está rodando no mínimo.

 

Desculpe por isso kkk.

Link para o comentário
Compartilhar em outros sites

Realizei a troca da pasta térmica normalmente da placa de vídeo, após isso já fui testar.
Infelizmente a temperatura está chegando a números bem altos, após precisos 10 minutos de gameplay chegou a bater 102 graus e o fps ainda estava normal a 200-300

O que mais posso fazer?
Quais outras soluções tenho?

Lembrando que é um problema que começou no último mês.

Segue em anexo a imagem
https://prnt.sc/1h6fjtj

Link para o comentário
Compartilhar em outros sites

15 minutos atrás, gabccz disse:

Realizei a troca da pasta térmica normalmente da placa de vídeo, após isso já fui testar.
Infelizmente a temperatura está chegando a números bem altos, após precisos 10 minutos de gameplay chegou a bater 102 graus e o fps ainda estava normal a 200-300

O que mais posso fazer?
Quais outras soluções tenho?

Lembrando que é um problema que começou no último mês.

Segue em anexo a imagem
https://prnt.sc/1h6fjtj

Então você deve ter feito alguma coisa errada na troca, ou há algum problema no cooler da placa, verifique isso. Sobre a aplicação da pasta térmica: não pode aplicar demais nem de menos, somente o suficiente. O resíduo da pasta antiga precisa ser limpo com álcool isopropílico, no chip gráfico e também no contato do dissipador. Verifique se o dissipador foi bem instalado, com pressão adequada, e se as ventoinhas estão funcionando normalmente.

Link para o comentário
Compartilhar em outros sites

@gabccz se ela não estiver girando muito ela está com defeito, coloque a mão embaixo da placa de vídeo, se vir um vento "forte" e quente, o cooler está funcionando, se não, o cooler está ruim

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!