Ir ao conteúdo
  • Cadastre-se

Internet não chegando no valor total contrato em um computador em especifico.


Ir à solução Resolvido por kingnomicide,

Posts recomendados

Ola a todos, estou tendo um problema que está me incomodando a um bom tempo, pois bem.

tenho aqui em casa uma internet de 500mb da net, em outros computadores eu consigo chegar aos 500mb,

mas no meu pessoal eu encontro um problema que ela está chegando só até a metade e mais estranho que em outros computadores

e lá vai de 0 a 500 muito rápido e no meu ela vai aumentando aos poucos parando mais ou menos em 220mb ate o final do teste

(ex: 0, 20, 50, 60, 80, 90, 105... ate chegar aos 220 bem proximo do final do teste).

obs: 

- Velocidade e duplex já está em 1,0Gbps

- Já tentei reinstalar drives

- Já troquei de cabo peguei um cat6

- Inverti as pontas

- Baixei o intel PROSet adapter pra tentar achar algum defeito e nada.

 

a placa de rede é a da placa-mãe b460m plus da ASUS, com a placa de rede I219-V.

 

image.png.2df9f08b2cab595374aa681974060153.png

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@kingnomicide  Olá!

Vá em painel de controle > Rede e internet > Central de rede e Compartilhamento > Alterar as configurações do adaptador (canto superior esquerdo) > Clique com o botão direito do mouse no adaptador em uso (deve estar como Ethernet Realtek PCIe Gbe Family Controller ou algo assim) > Clique em Status. Aparecerão várias características dele, observe a de Velocidade.

Link para o comentário
Compartilhar em outros sites

@kingnomicide certo. Os outros computadores que você testou usaram o mesmo cabo, correto?

Link para o comentário
Compartilhar em outros sites

@kingnomicide Para tirar a duvida, talvez seja interessante usar um software de teste tente as maquinas e verificar se em LAN está chagando na capacidade máxima (1Gbps).

Um que uso bastante é o iperf

Também para eliminar o problema do cabo, que pode ocorrer mesmo ele negociando a 1Gbps, você pode realizar o teste invertendo os PCs, colocando o que está batendo os 500 Mbps no cabo que está conectado o PC que não bate a capacidade.

 

Trabalho com redes há anos e não e raro cabos apresentarem problemas gerando perda de pacotes e assim diminuindo significativamente a performance.

Link para o comentário
Compartilhar em outros sites

@Thiago Mattheus Sim, com o mesmo e com mais dois outros que eu tenho aqui. um cat5e, um cat6 e outro cat5... fiz o teste no app da intel pra ver se encontrava algum problema no cabo, e deu que ele está em perfeito estado (teste feito no cat6)

@djfulano em relação aos cabos eu tentei trocar os cabos, e fiz o mesmo teste, vou trocar aqui de novo e tiro um print do outro computador.

@djfulano o outro computador com o mesmo cabo

1963460467_WhatsAppImage2021-07-28at23_18_10.jpeg.1aef09e1b77888c742b3c10ad2409b01.jpeg

 

e ele é um core i5 3330 com 16gb de ram (uma placa-mãe bem mais antiga)

 

o meu pessoal

 

image.png.56dc4d1f520e60f557ad42f9ce12f384.png

 

ficou ate bem pior dessa vez, sendo que nas propriedades se manteve nos 1,0 Gbps

image.png.47ab579bd927ee454a123ab749b8f88b.png

 

desconectei e conectei e 

 

image.png.b335f6f108aa0b414e58d7b5eb1db9d2.png

 

voltou pro teste crescente

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!