Ir ao conteúdo
  • Cadastre-se

placa-mãe ASUS TUF X570 não passa dos 100mb de internet


Ir à solução Resolvido por sushipunk0,

Posts recomendados

Bom dia! Terminei de montar meu PC recentemente e notei que minha placa-mãe não consegue atingir mais de 100mb, como o prometido pela ASUS (no próprio manual diz que ela é gigabit). Já tentei vários processos que vou listar a baixo, mas nada adiantou, será que alguém teria alguma ideia do que pode ser? Lembrando que meu PS4 conectado no mesmo switch e o meu celular conseguem entregar a velocidade contratada (300mb), apenas o PC não. 

 

1 - Já atualizei a BIOS para o ultimo modelo

2 - Já atualizei os drivers de LAN 

3 - Já troquei o cabo para um CAT8 (acredito ser o mais moderno)

4 - Já verifiquei as entradas do switch e do roteador da empresa

5 - Já formatei o PC

6 - Já configurei o ''Velocidade e Duplex'' para 1.0 Gbps Full Duplex

7 - Já desativei/desinstalei o Anti- virus

 

Sério, já não sei mais o que tentar 😢

Link para o comentário
Compartilhar em outros sites

2 minutos atrás, Artur_Mi disse:

Bom dia mano!

 

Desinstala o driver da controladora pelo gerenciador de dispositivos, e instala esse:

 

Versão (WHQL) do Driver Lan

https://dlcdnets.ASUS.com/pub/ASUS/mb/SocketAM4/TUF_GAMING_X570-PLUS_BR/Realtek_LAN_Driver_V10.35.510.2019_WIN10_64-bit.zip

Opa, vou tentar a noite quando chegar em casa e te dou um feedback, obrigado pela atenção, se tiver alguma outra sugestão já deixa aqui kkkkk

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@sushipunk0 Bom dia

 

Qual o modelo do seu roteador ou modem?

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

6 minutos atrás, Edvaldo J. Frederico disse:

@sushipunk0 Bom dia

 

Qual o modelo do seu roteador ou modem?

 

Bom dia, o modelo do roteador da empresa eu não consigo ver agora, mas poderei dar essa informação mais tarde (sei que é da marca deles, a ''Desktop''). Eles deixam apenas 1 porta liberada pra uso, e nela esta conectado um switch Tp-link Tl-sg1008d que distribuí a internet para os demais aparelhos. 

Link para o comentário
Compartilhar em outros sites

quantos MB é sua internet? e qual seu roteador?

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@sushipunk0 Bom dia

 

Mais precisamos do modelo do roteador da desktop.

O roteador é dele mais foi um empresa que contruiu ele, a desktop só cola um adesivo dele e fala que é dele.

Link para o comentário
Compartilhar em outros sites

  • Solução
1 hora atrás, Edvaldo J. Frederico disse:

@sushipunk0 Bom dia

 

Mais precisamos do modelo do roteador da desktop.

O roteador é dele mais foi um empresa que contruiu ele, a desktop só cola um adesivo dele e fala que é dele.

Bom dia! então, acabei ligando na operadora pra saber o modelo e aproveitei para perguntar sobre o erro, disseram que tinha algum conflito entre o SO e a configuração deles. Fizeram alguns ajustes por la e finalmente consegui a velocidade correta. Obrigado pela ajuda 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!