Ir ao conteúdo
  • Cadastre-se

PC não da Vídeo com Placa AMD


Posts recomendados

Boa noite, pessoal. 

 

Estou com problema ao tentar utilizar uma R7 360 no setup atual, quando instalo ela os coolers do PC ligam normalmente, mas não consigo sinal de tela, nem de teclado e mouse. Ao colocar a gt 240 funciona sem erros.

 

Já realizei testes:

- Módulos de memória RAM (OK)

- Fonte (Nova)

 

Estou com a seguinte configuração:

i7-2700K

8GB ram DDR3

DH97BL (placa-mãe da intel)

600w EVGA

GT 240 

 

Quando volto a r7 para a H61 que utilizava, dá vídeo normalmente.

 

Podem me dar uma luz??

 

 

Link para o comentário
Compartilhar em outros sites

  • Moderador

@Rizon_VS Neste caso eu apostaria em uma atualização de BIOS da placa-mãe para resolver alguma eventual incompatibilidade. Certifique-se também que a fonte não está com nenhum problema, pois a R7 tem um consumo mais alto de energia se comparada à GT 240.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.