×
×
Ir ao conteúdo
  • Cadastre-se

Tv LG 32PC5RV ao lig. pisca o led 5 vezes e não da imagem


Posts recomendados

boa noite amigo estou com essa tv e a mesma não liga. testei a fonte com e sem as demais placas e não encontrei diferença nas tensões  5v , 54v , 190v e 190v.

não tenho o esquema gostaria de saber se essas tensões estão certas.

 

Link para o comentário
Compartilhar em outros sites

  • BCP alterou o título para TV pdp 32f1x384 ao ligar o led pisca 4 vezes e a tv não da imagem

não amigo ela não é de tubo.  eu errei no texto peço desculpas sobre as tensões na verdade ela esta derrubando a  tensão de stand by 5v . ao ligar o cabo de força o 5v aparece e cai a zero mais quando ligo a tv o led verde pisca 4 ou 5 vezes e a tensão de 5v aparece. esse teste é com todas as placas ligadas que por sinal são muitas kkk. se algum amigo poder mim ajudar com dicas fico no aguardo.

Link para o comentário
Compartilhar em outros sites

sim  if eu acabei não respondendo. a tv é plasma aquela que varias placas kkk

eu fiz aquele teste de eliminação nas placas e descobri que a tensão de stand by 5v só não derruba quando eu desconecto o cabo da fonte para a t con

não tenho uma para substituir. mais gostaria de aprofundar nesse defeito com teste se algum amigo poder ajudar fico no aguardo.

Link para o comentário
Compartilhar em outros sites

 O modelo correto desta tv é LG 32PC5RV não? O motivo que ela pisca o standby e para é porque está armando proteção, seja por conta de algum curto ou por problemas na fonte, que é bem comum à este modelo. Começa fazendo um pente fino nos capacitores do secundário da fonte, usa um capameter ou um testador de componentes e verifique se a ESR não está muito alta ou se há fuga. Se a tensão de 5V está sendo derrubada, dá uma olhada no circuito divisor de tensões, haverá vários resistores de valor alto no primário da fonte, testa eles com a fonte ligada, pode ser que a cola que fica embaixo destes componentes está começando a conduzir, abaixando o valor deles e fazendo a fonte armar proteção.
 Outra coisa, meça o R801, se estiver alterado troca ele e o C804 que quase sempre estes alteram nesta tv, ok?

Link para o comentário
Compartilhar em outros sites

boa noite amigos sobre a dicas do amigo Johnny fiquei pensando 

a placa da fonte tem todas as tensões 5v  Va 63v   Vs193v

o conector com 15 pinos que vai para a t con  TEM AS TENSÕES 

AC DET

RL ON

VS ON

5V MNT = TEM O 5V

M 5V ON = TEM 5V

16V  = TEM 

9V SC = TEM O 9V

5V SC = TEM 

STAND BY = TEM O 5V

 

 

 

 

Link para o comentário
Compartilhar em outros sites

R801 é um smd de 4k7. O que não entendo é: se a tv tem todas as tensões, incluso Vs e Va ativas, como não está funcionando? Se houvesse algum curto, mataria todas as tensões. O relé dela chega a ativar? E tem certeza que a chave está ligando ou já testou com um controle? Que eu saiba, em standby você não teria todas as tensões, ficaria só os 5v

 

23 horas atrás, orieva disse:

bom dia Johnny rapaz você ta certo essa tv tem dois modelos tirei a foto para você ver.

sobre o teste que você passou. vou fazer e retorno. desde já obrigado.

20210915_002258.jpg

20210915_101357.jpg

 Esse modelo iniciado por "PDP" quer dizer Plasma Display Panel, ou seja, é o modelo do painel da tv (display) e não da tv propriamente dito. Corrija o tópico que talvez fique mais fácil pra galera ajudar ok

Link para o comentário
Compartilhar em outros sites

amigo Johnny esse modelo de tv com varias placas peguei duas ou três e lembro me que encontrei o defeito fazendo as eliminações de cada placa. e foi assim que iniciei com essa. 

sobre as tensões amanhã vou conectar tudo e iniciar do inicio. se o amigo quiser ajudar com um passo a passo eu agradeço.

 

sobre o resistor R801 eu encontrei esse da foto ( não é um SMD )

sera que essa placa ta trocada? vou postar foto.  

 

sobre mudar o titulo eu não sei. mais se você poder mudar eu agradeço.

vou precisar sai e por isso só amanhã vou para a bancada. obrigado por tudo.  

20210917_125302[1].jpg

20210917_125134[1].jpg

Link para o comentário
Compartilhar em outros sites

boa tarde amigos. como eu falei vou iniciar do zero. 

conectei todas as placas e fiz os testes. 

tv em stand by  tem

4,5v ac det nos pinos de 16v no caso são dois pinos eu percebi que apresenta uma tensão quase zero. ( isso é normal aparecer em stand by? )

continuando  no pino stand by tem 5v    em um pino GND tambem apresentou a mesma fuga quase zero. 

agora tv ligada led acesso 

4,5v

4,5v

4v

5v

4,5v

gnd

gnd

16v

16v

gnd

9v

gnd

5v

5v

gnd

 

agora no conector que vai para a ZSUS 

5V

63V

195V

195V

E 5 PINOS NÃO APRESENTA NADA.

ATÉ AGORA NESSA TV EU TROQUEI O C804 E REFIS ALGUMAS SOLDAS  

 

Link para o comentário
Compartilhar em outros sites

  • BCP alterou o título para Tv LG 32PC5RV ao lig. pisca o led 5 vezes e não da imagem

obrigado amigo BCP em fazer a mudança no tópico. 

amigos mim tire uma duvida: como já falei quase não peguei esse modelo de tv e estou com uma duvida já que essa tv precisa usar o conversor. ela precisa tá ligada no conversor para apresentar áudio? estou perguntando porque aqui em casa eu tenho um conversor e é usado no quarto do meu filho e para testar essa tv é uma mão de obra kkkkk.  sim eu postei todos as tensões encontrada na tv e fico agora no aguardo dos amigos para prosseguir e ver se encontramos esse defeito nessa tv.   

Link para o comentário
Compartilhar em outros sites

amigo johnny sobre o r 801 que é diferente do informado por você eu descobri que essa fonte tem duas versão. mais voltando ao problema da tv eu fiz os teste e encontrei essas tensões cita acima. outra coisa eu estava falando placa t con e esse modelo tem a placa de sinal kkkk. vou aguardar dicas de vcs que tem mais experiencias. 

Link para o comentário
Compartilhar em outros sites

  • Coordenador
Em 20/09/2021 às 10:35, orieva disse:

amigos mim tire uma duvida: como já falei quase não peguei esse modelo de tv e estou com uma duvida já que essa tv precisa usar o conversor. ela precisa tá ligada no conversor para apresentar áudio? estou perguntando porque aqui em casa eu tenho um conversor e é usado no quarto do meu filho e para testar essa tv é uma mão de obra kkkkk.  sim eu postei todos as tensões encontrada na tv e fico agora no aguardo dos amigos para prosseguir e ver se encontramos esse defeito nessa tv.   

Experimente colocar outra fonte de sinal como por exemplo na porta HDMI e verifique se o som aparece.

Link para o comentário
Compartilhar em outros sites

BCP então tem que ter  o conversor. eu pensei que ficaria " chiando" sem o conversor, ate cheguei a colocar um cabo de antena direto no varcap kkkk

amigo e sobre o auto gen nesse modelo já que a mesma só tem a placa principal.  

20210922_102538[3].jpg

Link para o comentário
Compartilhar em outros sites

 Até agora não entendi bem o defeito da sua tv! Primeiramente você afirma que ela não liga, depois afirma que tem standby e aciona as tensões ao ligar. Ela realmente não está dando vídeo? Ou simplesmente não sintoniza canais? Ela abre a OSD quando aperta a tecla MENU? Confesso que está bem confuso isso tudo e não tem como a tv ter todas as tensões armadas e não ter sinal algum de áudio ou vídeo.

 Faz um pente fino nas soldas, principalmente nos conectores. Que eu saiba esse modelo não tem autogen, as que tem costuma ter um jumper próximo aos conectores de sinal do display

Link para o comentário
Compartilhar em outros sites

amigo johnny é verdade no inicio ela não apresentava todas as tensões. mais depois de refazer sodas e trocar o  c 804. as tensões estão normais.

mais ao ligar ela pisca 4 vezes o led verde ( não sei se é normal isso)

depois fica verde mais não tem imagem. por isso que eu queria fazer o auto gen pois assim eu teria a certeza que a tela estava boa. e que o defeito seria a placa principal.    

Link para o comentário
Compartilhar em outros sites

  • Coordenador

Não estou muito por dentro, mas acredito que só as plasmas tem ele...

Tem que verificar se todos os Leds da tela estão bons, para isso você terá que desmontar ela (tela) para verificar.

Link para o comentário
Compartilhar em outros sites

5 horas atrás, BCP disse:

Não estou muito por dentro, mas acredito que só as plasmas tem ele...

Tem que verificar se todos os Leds da tela estão bons, para isso você terá que desmontar ela (tela) para verificar.

eu pesquisei muito e parece que so a plasmas tem esse recurso, mais esse modelo da plasma não tem a t con ( onde fica os pontos auto gen ) amigo não em um teste que eu possa fazer sem desmontar a tela?

Link para o comentário
Compartilhar em outros sites

24 minutos atrás, lucas35 disse:

Se a tv é de plasma não tem motivos para desmontar a tela porque por trás dela não encontrará nada .

Troque C128, teste R212

verdade amigo ela é brindada.  eu já abri LCD. vs sabe dizer se tem algum teste com o multímetro para identificar se a tela foi pro saco?

esse c 128 fica na fonte? e o R212 também? obrigado pela dica.  

Link para o comentário
Compartilhar em outros sites

hoje graças a Deus apareceu serviço. e só peguei nessa tv no final kkk

eu encontrei o r 212 e retirei e testei dá certo. não encontrei o c 128

amigo estou achando que o cliente mentiu kkkk ele deve ter levado ela para outro técnico... na placa y tem uma solda bastante estranha como se fosse um jamp vou tira a foto e mostrar. outra coisa espaço de capacitor eletrolítico amanhã vou ver foto na net para comparar com a placa.

você sabe dizer se a tv estivesse normal ao ligar o logo tipo da LG aparecia o ( sem sinal ) ela sendo uma tv que precisa do conversor?  

Link para o comentário
Compartilhar em outros sites

 As mais antigas dava um chuvisco ou tela azul, mas alguns casos só fica tela preta mesmo. Já tentou injetar sinal pela HDMI ou AV e verificar se ela tem som pelo menos? Acho que esse seria o próximo passo. Outra coisa: você disse que agora as tensões normalizaram e a tv segura led verde, mas por quanto tempo? Se deixar ligada ela mantem, ou ela cai pra standby, aciona proteção?
 Faça o seguinte, siga a tensão de 15v da zsus, sem ela a tv vai fazer exatamente isso, liga sem imagem.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!