Ir ao conteúdo
  • Cadastre-se

PC demora dar vídeo, tenho que resetar várias vezes.


Posts recomendados

Meu PC não tinha esse problema e começou a aparecer sem que eu fizesse nenhuma modificação nele. Ele funciona normalmente sem nenhum problema desde que eu não desconecte o cabo dvi da placa de vídeo. As vezes eu tiro o Dvi do monitor e coloco o HDMI da televisão para usar uma tela maior, e as vezes funciona sem problema mas geralmente ele não dá vídeo. Só de tirar o cabo isso já pode acontecer, eu ligo o PC as luzes e os fans do processador e placa de vídeo (rx 570 armor oc 4gb) funcionam normalmente e até vejo que o PC tá online no anydesk pelo celular, mas na tela não dá nada, e a única solução e ficar resetando o PC por várias e várias vezes até voltar a dar vídeo, ultimamente tem demorado mais. Depois que ele funciona se eu não desconectar o cabo ele não dá problema, mas se eu mexer custa dar vídeo de novo. Existe alguma forma de resolver esse problema?

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!