×
Ir ao conteúdo
  • Cadastre-se

PC novo não dá video


Posts recomendados

Boa-noite 

montei meu PC hoje e ele não tá dando vídeo 

os coolers da placa de video e processador funcionam, porém, a memória RAM que tem led, não acende.

Não sei se preciso configurar pra ela ligar, mas desconfio que o problema esteja nela.

tem alguma ideia ?

Link para o comentário
Compartilhar em outros sites

@jordy do nascimento

mb asus prime h510m-e

 

cpu processador intel core i3-10105f, 4-core, 8-threads, 3.7ghz (4.4ghz turbo) cache 6mb, lga1200, bx8070110105f

 

ssd adata ultimate su630 480gb 2.5" qlc 3d nand sata iii, asu630ss-480gq-r

 

fonte corsair cv series cv650 80 plus bronze 650w, cp-9020236

 

placa de video afox radeon r5 230 2gb ddr3 64-bit, afr5230-2048d3l4

 

memoria team group t-force delta rgb 8gb (1x8) ddr4 2666mhz, tf12d48g2666hc16c01

 

essa aí

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.