Ir ao conteúdo
  • Cadastre-se

Piscar ritmado constante do Led da HD em notebook Acer novo, SSD, antivírus


Posts recomendados

Boa noite amigos. Tenho um notebook Acer v3 571 9423 com Windows 8.1. Quando comprei acho que em 2014 estranhei que ao entrar no Windows (era 8 depois atualizou para 8.1) o led da HD piscava ritmadamente (umas 5 vezes por segundo) o tempo todo mesmo quando a HD não estava em uso. Me incomodava, dava a impressão que a HD era acessada o tempo todo. O estranho é que pelo que eu lembro sempre que eu abria o gerenciador de tarefas o “consumo de HD” nunca estava acima de 50%. Outra coisa, quando eu entrava no modo de segurança a luz da HD acendia normalmente, não tinha esse piscar ritmado constante. Infelizmente o gato aqui de casa derrubou um colchão que bateu no note ligado e derrubou também no chão. Não demorou pro Windows começou a ficar instável e testando a HD vi que haviam se formado 2 faixas de setores ruins e o smart estava caindo. Antes que pifasse de vez substitui a HD Seagate de 500 gigas por uma nova WD de 1 tera e copiei o que deu. Já faz alguns anos mas lembro que deu muito trabalho, eu queria clonar a HD inteira com o Acronis True Image mas provavelmente por ser GPT não dava certo, consegui só copiar os arquivos. Portanto a restauração do estado de fábrica não foi possível e formatei a HD nova como MBR e desliguei o AHCI na BIOS pra não ter o mesmo problema e instalei o Windows do 0. Com isso o piscar ritmado do led sumiu , ficou como qualquer outro computador piscando aleatoriamente quando a HD era acessada. Achei então que o piscar era pra indicar o acesso AHCI/GPT. Mas daí facilmente a HD chegava a 100% e nos últimos tempos com o Windows já meio “bichado” pelas quedas de energia daqui(a bateria já era) tava um inferno, de vez em quando algum processo como o Avast que acabei trocando pelo Kaspersky, o System (ntosklrn) ou instalador de módulos do Windows fica um tempão a 100% amarrando a máquina. Acabei comprando uma SSD kingston A400 de 480 gigas e, lendo mais sobre AHCI / GPT/ NCQ decidi formatar do jeito certo desta vez. Mas o piscar do Led da HD não reapareceu. Será que era algum utilitário instalado de fábrica pela Acer que fazia isso, será que preciso ligar / instalar algum driver, alguém sabe o que significa esse piscar rápido constante do led da HD em notes Acer? Pergunto isso porque dava a nítida impressão que seja lá o que fosse impedia que algum processo monopolizasse a HD limitando a 50%. Outra coisa, usando em modo AHCI com partição GPT o NCQ está automaticamente ligado?

Outra coisa, qual antivírus é melhor, o Avast ou o Kaspersky, este último dá falso positivo em alguns programas antigos que eu uso?

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!