Ir ao conteúdo
  • Cadastre-se

Vu meter com leds e CI BA6124 acendendo constantemente (sem variação)


Posts recomendados

Olá amigos! estou montando um amplificador de áudio e me deparei com um problema ao montar um vu de leds utilizando um esquema que encontrei na internet. A única diferença foi que usei um trimpot no lugar de um potenciômetro comum, mas de mesmo valor (20k). 

A imagem abaixo é o circuito no qual me baseei, após montá-lo e ligar na saída de meu amplificador, ele fica estático, e não varia os leds ao aumentar e diminuir o volume. Ele as vezes até pisca um led, com o som, dependendo a regulagem do trimpot, mas longe de medir o nível de potência de saída de áudio, como deveria. Apagarem e ascenderem, diminuir e aumentar. O que pode estar errado? Algum valor de componente que não casa com a tensão de 12v que estou aplicando? Ou potência do sinal, pois aparentemente esse Ci não tem requisito de potência de amplificador para trabalhar. 

vu meter leds.png

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Descobri o grande detalhe que resolveu o problema. O Vu está funcionando normalmente. Fato é que o amplificador ainda está sem controle de volume, coisa que logo irei providenciar. Testei novamente e o vu funciona perfeitamente, era apenas a minha preocupação em aumentar o volume do rádio que estava usando como potência, e incomodar os vizinhos. Ao aumentar o rádio em um nível bem alto funcionou. agora é só eu colocar o potenciômetro no amplificador e regular o vu pelo trimpot para o que desejo. Só uma dúvida, é normal ou (questão de regulagem) o vu estar só reagindo consideravelmente com o som bem alto, ou tem algo errado nisso?

Ah e o capacitor da entrada de sinal de áudio está invertido, o desse esquema comparado ao esquema do datasheet, um está com o negativo para o trimpot e o outro para a entrada respectivamente.   

vuleds.png

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

É normal. Pra isso existe o trimpot. Caso não pisque com o volume desejado, coloque um amplificador simples... um transistor algo como...

preamp.png

https://eletronicaemcasa.blogspot.com/2013/01/pre-amplificador-para-violao-e-guitarra.html?m=0

 

 sim... você entendeu o espírito da coisa:thumbsup:

3 horas atrás, Jhonatan de Freire Turco disse:

usar um mini amplificador/pré amplificador como o de exemplo entre o sinal de saída do meu amplificador e a entrada do vu de leds

 

  • Curtir 1
  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

3 horas atrás, .if disse:

É normal. Pra isso existe o trimpot. Caso não pisque com o volume desejado, coloque um amplificador simples... um transistor algo como...

 

 

Esse CI foi desenvolvido para ser ligado diretamente na saída de potência. Para usar em baixo nível de sinal, tem de usar um amplificador simples como o sugerido.

 

Paulo

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

Em 21/09/2021 às 07:34, .if disse:

É normal. Pra isso existe o trimpot. Caso não pisque com o volume desejado, coloque um amplificador simples... um transistor algo como...

preamp.png

https://eletronicaemcasa.blogspot.com/2013/01/pre-amplificador-para-violao-e-guitarra.html?m=0

 

 sim... você entendeu o espírito da coisa:thumbsup:

 

Seguinte, cá estava eu fazendo o pré-amplificador, e me deparei com o seguinte: o meu vu de leds está sendo alimentado por uma fonte de 12v, e no pré-amplificador, sugere-se uma de 9 a 15, se eu usar a mesma fonte tenho que mudar algo do esquema original?  Pensei em usar uma separada, de 5v, porém caso fizer assim, posso interligar o gnd da de 12 com a de 5 ou é pedir para dar um curto em algo?

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Melhor usar a de 12 mesmo. Seguinte.. de onde vem o sinal? Se for daquelas traquitanas de caixinhas bluetooth saiba que nem sempre é gnd que vai pros a.f.

 

18 horas atrás, Jhonatan de Freire Turco disse:

em breve será uma plaquinha bluetooth

Neste caso queira considerar a observação supramencionada

Link para o comentário
Compartilhar em outros sites

@.if Estou pegando o sinal da saída do amplificador e mandando para o pré e depois para o vu, sinal esse que a potência atual é um rádio daqueles micro system redondo, mas em breve será uma plaquinha bluetooth, e vou deixar as entradas do amplificador, para caso queira ligar outra coisa externa. 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Parece saída tradicional analógica sim mas nada impede de avaliar melhor. Não consigo te orientar como só por esta foto mas tenta ver qual ci estão ligadas as saídas e ache seu datasheet.... mas sem muita nóia... faça o teste e conta pra nós ok? 😁

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Não deve fazer diferença. Pegue o gnd da saída do stk mesmo. Ele é analógico.

stk404-130.jpg

Talvez ele dê amplitude pra acionar seu VU sem ampl. Teste...

 

 Pra mim gnd em comum é condição tão sine qua non que considerei que ninguém em sã consciência iria deixar de conectar. Mas que bom que descobriu por si. Faz parte do aprendizado.

13 horas atrás, Jhonatan de Freire Turco disse:

não tinha ligado o GND do amplificador no vu, somente o sinal + da saída

Herrar é umano.  😜

 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@.if Sobre a plaquinha bluetooth, não achei o datasheet do único CI que ela tem em lugar algum. 🙁, mas como funcionou perfeitamente, então acredito que não haverão problemas (somente em outros casos 😬). Enfim, considerando tudo, consegui fazer funcionar. Apesar de estar na saída do STK, o vu não funcionava, pelo simples fato de que a fonte 12v que alimenta o vu é separada da do amplificador, logo, o gnd da saída do STK não estava interligado ao do vu. Após analisar as possibilidades, mesmo com o pré-amplificador, não funcionaria, porque era necessário o tal referencial de aterramento no vu. Depois de me informar sobre, puxei um terra da saída de áudio do amplificador, para o terra do vu, e no mesmo momento ele funcionou perfeitamente. O erro era que eu não tinha ligado o GND do amplificador no vu, somente o sinal + da saída.

  • Haha 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!