×
×
Ir ao conteúdo
  • Cadastre-se

PC Novo Travando/Congelando Durante o Uso - Post c/ Detalhes.


Posts recomendados

Salve pessoal!

Montei um PC pro meu amigo com as seguintes peças:
- HD(anteriormente) / SSD Gigabyte 240gb(atual)
- Fonte Corsair 650W selo bronze
- Ryzen 5 3400g
- placa-mãe A340m-k/br ASUS
- Placa de vídeo 1050ti
- 8Gb RAM HyperX HX424C15FB3/8

Montamos corretamente, coloquei o Sistema Operacional Windows e teoricamente, deveria estar okay.

Depois de um tempo usando, o PC simplesmente trava. Congela a tela e o mouse, continua passando imagem, mas congelada, geralmente o áudio também é cortado abruptamente. Geralmente o travamento ocorre quando está jogando alguma coisa(coisa leve, tipo League of Legends), mas ocorrem sem estar com algum jogo aberto também, e conforme mais travamentos ocorre, geralmente o intervalo entre eles fica menor também.


Já fiz teste de stress nas peças pra elevar a temperatura e forçar uma travada, não deu certo, não travou.

 

Também testei com Sistema Operacional Linux, mas travou do mesmo jeito. Meio que descartei software nesse teste.
 

Cogitei ser a RAM, já reencaixei ela, troquei de slot, aparentemente, no manual de compatibilidade da placa-mãe, a memória é compatível:
image.thumb.png.5452e2b517a939463220ea9c6d3d50af.png
 

Mesma coisa para o processador, compatível segundo a ASUS:
image.png.1229c4c7fc8f5b2119142d69f290a4ea.png

Já fiz a conta de quanto o PC dele consome de energia considerando a fonte, deu uns 260 Watts, a fonte é 650W e tem selo 80 plus, e todas as peças são novas.

O mouse e o teclado dele é wireless, uma hipótese remota é que isso esteja travando o PC(eu creio que não, mas okay)

Tem algo que me incomoda, o modelo da GeForce GTX 1050Ti dele NÃO tem entrada de energia, ela recebe energia direto dá placa-mãe.

 

Cogitei ser o HD, já que a luz vermelha do gabinete(creio ser a luz que indica processamento do HD) para de piscar. Como já era plano colocar um SSD, colocamos um SSD e removemos o HD por via das dúvidas. O problema persistiu...
Agora estou meio sem rumo, já chequei várias vezes inúmeras coisas, mas não cheguei numa nova conclusão, poderiam me ajudar?

 

Pensei que possa existir algum programa de análise de Hardware que possa registrar algum log quando esse defeito ocorrer, mas não conheço nenhum, se existir e vocês souberem, super aceito a indicação.

Agradeço desde já qualquer tipo de ajuda.


OBS: não temos peças para trocar, o esquema seria chegar onde está dando o defeito e trocar aquela peça em especifico
OBS 2: já chegou a travar 1 vez dentro da BIOS

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.