×
Ir ao conteúdo
  • Cadastre-se

i5-10600KF + ASUS prime h410-e só ligou o led


Ir à solução Resolvido por JrDaris Motta,

Posts recomendados

@JrDaris Motta

 

Tem placa de vídeo aí? Essa CPU não tem vídeo integrado..

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@JrDaris Motta Se não deu vídeo e você não tem nenhuma placa de vídeo, realmente não tem como dar vídeo kkkk...

 

Processadores intel com final "F" indica que não há video integrado, ou seja... para o computador dar vídeo será necessário uma placa de vídeo.

  • Curtir 3
Link para o comentário
Compartilhar em outros sites

  • XDRZ alterou o título para i5-10600KF + ASUS prime h410-e só ligou o led

@JrDaris Motta Informe a configuração completa com marca e modelo da fonte.

 

Como já dito antes e até complementando informação passada pelos amigos @carbonii@KeyaruYT  que estão certos, processadores Intel com finais F ou KF não tem vídeo integrado.

 

O vídeo integrado atualmente fica no processador, e não mais na placa-mãe, ou seja, sem placa de vídeo, não vai dar sinal nem se rezar 30 ave maria.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.