Ir ao conteúdo
  • Cadastre-se

Excel Busca de resultados em linhas.


Posts recomendados

Pessoal boa noite!

 

Preciso muito da ajuda de vocês. Tenho uma planilha aqui que precisava fazer o seguinte, que me retornase por cliente a ultima anotação dele que está numa linha . Não consegui fazer com proch ou procv pois como mudam a quantidades de colunas não posso travar apenas em uma pois tem clientes que tem 3, 4 colunas e outros que tem 10 colunas. É possivel que o excel através de uma fórmula retornar as duas ultimas celulas preenchidas daquele cliente em questão. Estou enviando a planilha em anexo como exemplo. 

 

 

Muito Obrigado a todos.

 

 

Exemplo.xlsx

Link para o comentário
Compartilhar em outros sites

@darkemdk , Bom Dia.

 

Na célula B3 usa esta formula e arraste para baixo

= SEERRO(PROC( 2; 1/ÉNÚM(Anotação!B1:O1);Anotação!B1:O1);"Não Encontrado")

 

Na célula C3  usa esta formula e arraste para baixo

= SEERRO(PROC( 2; 1/ÉTEXTO(Anotação!B1:O1);Anotação!B1:O1);"Náo Encontrado")

 

Confere se é destas forma que desejas
 
Se foi útil clica no curtir, na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!