Ir ao conteúdo
  • Cadastre-se

Water Cooler Corsair Hydro H100i GTX com superaquecimento e muito mais...


Posts recomendados

Galera, tudo bem com todos? Seguinte... possuo um H100i GTX 240mm da corsair desde meados de 2016... fazendo sempre que possível a manutenção do mesmo juntamente com as demais peças do PC... porém.... ontem realizei uma limpeza completa do PC e na hora de ligar muitas coisas apareceram de forma alterada com esse wc... vou listar elas:

 

- Uma mangueira superaquece enquanto a outra está fria;

- A velocidade da ventoinha que era 2400 passou para 2700;

- A temperatura do fluído fica na casa dos 40° graus;

- O processador altera de temperatura dos 30° para 90/100° numa simples abertura de pasta do windows.

- Quando a temperatura do processador sobe é quando a mangueira que esquenta sobe muito também, parece que acompanha a temperatura da cpu.. ficando muito quente mesmo;

- Tanto faz plugar o conector do wc no CPU_FAN ou CPU_OPT;

 

Segue a cfg do meu PC:

- cpu i7 8700k;

- MB ASUS Maximus X Code;

- Ram 16gb;

- gpu 1080ti evga;

 

Dúvida: tem como resolver? Isso se resolve com alguma config na BIOS? O que fazer? 

 

Desde já agradeço a todos!

 

 

 

Link para o comentário
Compartilhar em outros sites

3 horas atrás, 1uM disse:

- Uma mangueira superaquece enquanto a outra está fria;

Comportamento normal e esperado.

 

3 horas atrás, 1uM disse:

- A velocidade da ventoinha que era 2400 passou para 2700;

Você tirou poeira, reduziu o peso das hélices. Normal girar um pouco mais rápido após uma limpeza.

 

4 horas atrás, 1uM disse:

- O processador altera de temperatura dos 30° para 90/100° numa simples abertura de pasta do windows.

Verifique se a bomba está funcionando (pelo ruído) e se está setada em velocidade máxima (12 V). Sai ar quente do radiador?

Link para o comentário
Compartilhar em outros sites

1 hora atrás, Diego Both disse:

@1uM  você deve deixar a bomba sempre em 100%.  

Dá umas batinhas na bomba, ela travou ou o conector de alimentação tá com mau contato.

As batidinhas não funcionaram ... ela está em 100%... sobre o conector não saberei lhe precisar.

 

 

 

 

.

54 minutos atrás, Shaman93 disse:

Verifique se a bomba está funcionando (pelo ruído) e se está setada em velocidade máxima (12 V). Sai ar quente do radiador?

Tem ruído, está setada em velocidade máxima.

 

NÃO sai ar quente do radiador.

 

Taí uma coisa que não tinha dado conta... de forma alguma sai ar quente...

Estava com o PC ligado pra tirar um print e do nada reiniciou por conta... 

Link para o comentário
Compartilhar em outros sites

42 minutos atrás, EdsonSM disse:

O wc e as temperaturas estavam normais antes da limpeza?

 

Verifique se o backplate e o bloco estão bem fixados.
Dependendo do caso e se tiver pasta térmica, acho que valeria a pena refazer a instalação.

 

Sim, estavam normais as temperaturas... 

 

Estão bem fixados..

 

Também já foi refeita a instalação... 

 

O que me chama atenção  entre outras coisas agora é não sair ar quente do radiador....

Link para o comentário
Compartilhar em outros sites

Estou pensando que o problema está na bomba... e que ela que não está conseguindo girar a água etc...

 

Neste caso, me parece que substituir por um novo seja a solução, tendo em vista que eu tenho esse watercooler desde 2015...

 

Sendo assim, caso não haja outra solução, preciso substituir por algo que segure um overclock nesse meu i7 8700k, não subo muito, ele é 4.7 GHz de fábrica eu coloco ele a 4.8ghz apenas.

 

Alguém tem alguma sugestão?

AirCooler vs Watercooler

 

O que de melhor escolho depois de 6 anos com o mesmo watercooler? 

 

(obrigado)

Link para o comentário
Compartilhar em outros sites

Quais eram as temperaturas antes com o H100i?

 

O Gammaxx GT/GTE/400 V2 tem bom custo-benefício, acho que seria uma boa opção para o o 8700K pelo menos em stock.
Veja esse teste aqui.

 

Existem air coolers mais parrudos mas não tenho propriedade para indicar.

 

Se preferir wc, tem marcas boas como a Cooler Master e Deepcool.
Mas a garantia é inferior aos 5 anos da Corsair.
 

Link para o comentário
Compartilhar em outros sites

14 horas atrás, EdsonSM disse:

Quais eram as temperaturas antes com o H100i?

 

O Gammaxx GT/GTE/400 V2 tem bom custo-benefício, acho que seria uma boa opção para o o 8700K pelo menos em stock.
Veja esse teste aqui.

 

Existem air coolers mais parrudos mas não tenho propriedade para indicar.

 

Se preferir wc, tem marcas boas como a Cooler Master e Deepcool.
Mas a garantia é inferior aos 5 anos da Corsair.
 

 

Ele ficava na casa dos 50-60 com 4.8ghz rodando fh4 por exemplo...

 

E aqueles watercooler custom? Sabe se vale a pena?

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Particularmente não tenho experiência com wc custom.
Na minha opinião esse tipo de solução justificaria mais se quisesse refrigerar também o gpu.

 

Lembro de opinião de entusiasta que water coolers custom são montados por lazer, melhor desempenho com menor ruído e também por deixar um visual diferenciado das configurações padrões.

Mas já vi gente que chegou comprar as peças e que acabou desistindo do projeto.

 

Então creio que no final das contas é algo que somente a pessoa pode dizer se vale a pena o custo e esforço de montar um wc custom.
 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

3 horas atrás, EdsonSM disse:

Particularmente não tenho experiência com wc custom.
Na minha opinião esse tipo de solução justificaria mais se quisesse refrigerar também o gpu.

 

Lembro de opinião de entusiasta que water coolers custom são montados por lazer, melhor desempenho com menor ruído e também por deixar um visual diferenciado das configurações padrões.

Mas já vi gente que chegou comprar as peças e que acabou desistindo do projeto.

 

Então creio que no final das contas é algo que somente a pessoa pode dizer se vale a pena o custo e esforço de montar um wc custom.
 

Cara... ainda não faz sentido... sem limpar estava tudo ok.. aí limpo o watercooler endoidou... apareceram duas telas  na inicialização... vou postar aqui... eu acho que falta alguma configuração... algum detalhe que não estou encontrando...

20210924_180235.jpg

20210925_113045.jpg

Link para o comentário
Compartilhar em outros sites

A bomba está ligada no cpu fan?

 

Provavelmente é problema na bomba que parou de funcionar ou senão problema no conector cpu fan.
Se quiser fazer um teste, ligue as fans do wc no cpu fan e cpu opt.

 

A bomba pode ser ligada no AIO_PUMP, que por convenção é próprio para wc.

 

Mas com esses problemas de temperatura recomendo evitar usar o PC até conseguir outro cooler para usar no lugar do wc.
 

Link para o comentário
Compartilhar em outros sites

17 minutos atrás, EdsonSM disse:

A bomba está ligada no cpu fan?

 

Provavelmente é problema na bomba que parou de funcionar ou senão problema no conector cpu fan.
Se quiser fazer um teste, ligue as fans do wc no cpu fan e cpu opt.

 

A bomba pode ser ligada no AIO_PUMP, que por convenção é próprio para wc.

 

Mas com esses problemas de temperatura recomendo evitar usar o PC até conseguir outro cooler para usar no lugar do wc.
 

Está na cpu_fan.

 

Tens razão. Vou evitar mesmo.

 

Assim que conseguir algo comento aqui.

 

Por enquanto muito obrigado.

 

 

Link para o comentário
Compartilhar em outros sites

17 horas atrás, EdsonSM disse:

A bomba está ligada no cpu fan?

 

Provavelmente é problema na bomba que parou de funcionar ou senão problema no conector cpu fan.
Se quiser fazer um teste, ligue as fans do wc no cpu fan e cpu opt.

 

A bomba pode ser ligada no AIO_PUMP, que por convenção é próprio para wc.

 

Mas com esses problemas de temperatura recomendo evitar usar o PC até conseguir outro cooler para usar no lugar do wc.
 

 

18 horas atrás, EdsonSM disse:

A bomba está ligada no cpu fan?

 

Provavelmente é problema na bomba que parou de funcionar ou senão problema no conector cpu fan.
Se quiser fazer um teste, ligue as fans do wc no cpu fan e cpu opt.

 

A bomba pode ser ligada no AIO_PUMP, que por convenção é próprio para wc.

 

Mas com esses problemas de temperatura recomendo evitar usar o PC até conseguir outro cooler para usar no lugar do wc.
 

Boa tarde, me desculpe insistir no assunto mas... eu precisava tirar mais essa dúvida... seguinte entrei na BIOS e tirei umas fotos de algumas coisas que eu tenho dúvida se estão configuradas certas ou se da pra alterar alguma coisa... vou anexar as fotos aqui.

20210928_114527.jpg

20210928_114547.jpg

20210928_114600.jpg

20210928_114614.jpg

20210928_114642.jpg

20210928_114659.jpg

20210928_114708.jpg

20210928_114740.jpg

20210928_114750.jpg

20210928_122241.jpg

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!