×
Ir ao conteúdo
  • Cadastre-se

ASUS X555LD - Geforce 930M não reconhece no windows 10


Posts recomendados

Boa tarde galera, espero que todos estejam bem.

 

Vou tentar resumir a obra kk estou com um Notebook ASUS X555LD. Levei em uma assistência pois parou de ligar um tempo atrás, aparentemente não trocaram a placa-mãe. Realizei a instalação limpa do Windows 10, drivers ok, Intel HD 5500 ok, porém a Geforce 930M não reconheceu. Está aparecendo "dispositivo driver 3d" pelo gerenciador de dispositivo, gente tentei quase de tudo kk vi vários vídeos e nada, será que a BGA já era? Modelo específico que está no chip é o "NVIDIA n16s-gm-s-a2".

Link para o comentário
Compartilhar em outros sites

@KeyaruYT sim kk, fiz vários testes com versões diferentes mas nada. Consigo ir até aquela parte do "instalando drivers gráficos" e para, depois apresenta a mensagem que não foi possível instalar. (Só executando o driver direto apresenta erro, falando que não foi possível identificar. Apenas alterando um arquivo da pasta display.drive que vai tiro para a instalação final) Pelo que vi em vídeos alguns conseguiram instalar fazendo esses esquema de versões diferentes do drive, mas meu caso não foi. Ainda suspeito que a BGA faleceu 😕

1 minuto atrás, Filipi Xavier disse:

@KeyaruYT sim kk, fiz vários testes com versões diferentes mas nada. Consigo ir até aquela parte do "instalando drivers gráficos" e para, depois apresenta a mensagem que não foi possível instalar. (Só executando o driver direto apresenta erro, falando que não foi possível identificar. Apenas alterando um arquivo da pasta display.drive que vai tiro para a instalação final) Pelo que vi em vídeos alguns conseguiram instalar fazendo esses esquema de versões diferentes do drive, mas meu caso não foi. Ainda suspeito que a BGA faleceu 😕

Inclusive até mesmo pelo gerenciador direto buscando manualmente apresenta erro. E não, no gerenciador aprece apenas com o nome de "Dispositivo de Driver 3D". Pelas minhas pesquisas o windows fazia bugar alguns dados do registro e não encontrava esses tipos de placa de vídeo, mas como fiz a instalação limpa do Windows e o restante dos drivers reconheceu normal, ainda acho que é a BGA. 

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.