Ir ao conteúdo
  • Cadastre-se

ajuda urgente por favor!


Posts recomendados

>> :muro::muro::muro::muro:

ai galerinha!!! estou com um problema!!! quando jogo o game " Age of Mythology " e quando o jogo inicia ele fica tipo trepidando no som, fica quase igual a um eco, parece que o som repete duas vezes rápidas ai fica sinistro... mas isso só acontece na abertura!!! porque no jogo o som é ótimo!!! sendo que não é do jogo!! porque eu tenho duas placas de som na minha máquina.. uma onboard e a outra é a sondblaster, tenho as duas abilitadas e quando coloco na minha onboard da nvidia o som de abertura fica normal...

minha configuração é: azus a7n vm400 som da nvidia onboard, video nvidia geforce 4 mx integrated gpu (onboard), 256 ddr 333, amd semprom 2.2, windows xp home, 2° placa de som Sound Blaster PCI128, não é a live.

o que tenho que fazer??? configurar algo no jogo??? na placa?? será que é o win xp??????? instalar algum drive??? eu já reinstalei o drive da placa e continuou da mesma forma!!! me ajudem por favor!!! :chateado: :chateado: :chateado: :muro:

Link para o post
Compartilhar em outros sites
Já desabilitou o som on board? porque já vi problemas com o som dessa sua placa mãe, o on board, começa a xiar no cs, skype, etc, terrível

:(:(:(:( pô velho!!! eu sempre usei as duas placas!!! e tem outra... o jogo pega legal sem trepidar o som na placa omboard, e a placa que acontece isso é a sondblaster :blink::blink::blink: .

Tenho minhas dúvidas, mas acho q deve ser problema no direct x, ve tb os programas que estão aberto, com ctrl+alt+del...

:joia::joia: bem realmente eu não sei se pode ser o directx, vou tentar atualizar para o mais recente mas acho que não deve ser isso tb.. pois na onboard fica legal... e isso só acontece na abertura do jogo... não sei se o xp interfere... sei lá!!! eu quero resolver isso urgente pois eu uso a minha onboard só como retorno quando uso o pc para tocar.

será que alguém tem a resposta para este meu problema???? por favor pessoal, quem puder me ajudar eu agradeço!!! :palmas:

Link para o post
Compartilhar em outros sites
  • Administrador
>>   

ai galerinha!!! estou com um problema!!! quando jogo o game " Age of Mythology " e quando o jogo inicia ele fica tipo trepidando no som, fica quase igual a um eco, parece que o som repete duas vezes rápidas ai fica sinistro... mas isso só acontece na abertura!!! porque no jogo o som é ótimo!!! sendo que não é do jogo!! porque eu tenho duas placas de som na minha máquina.. uma onboard e a outra é a sondblaster, tenho as duas abilitadas e quando coloco na minha onboard da nvidia o som de abertura fica normal...

minha configuração é: azus a7n vm400 som da nvidia onboard, video nvidia geforce 4 mx integrated gpu (onboard), 256 ddr 333, amd semprom 2.2, windows xp home, 2° placa de som Sound Blaster PCI128, não é a live.

o que tenho que fazer??? configurar algo no jogo??? na placa?? será que é o win xp??????? instalar algum drive??? eu já reinstalei o drive da placa e continuou da mesma forma!!! me ajudem por favor!!!   

E aí mano, como já te sugeriram pode ser o Direct X sim, que tenha dado trella, outra coisa, você já observou qual é a placa padrão que você pos para o Windows detectar????

Observe essa opção lá no painel de controle, você deve utilizar um dispositivo preferido, quando está instalado duas placas, senão, o Direct Sound do Windows, dá trella, tem vezes que ele funciona, mas tem hora que ele para, porque não sabe qual dos hardwares referentes ao som, ele deve enviar o sinal, tente essas opções e depois poste novamente, falou....

Link para o post
Compartilhar em outros sites

:tantan::tantan:

E mano, como já te sugeriram pode ser o Direct X sim, que tenha dado trella, outra coisa, você já observou qual é a placa padrão que você pos para o Windows detectar????

Observe essa opção lá no painel de controle, você deve utilizar um dispositivo preferido, quando está instalado duas placas, senão, o Direct Sound do Windows, dá trella, tem vezes que ele funciona, mas tem hora que ele para, porque não sabe qual dos hardwares referentes ao som, ele deve enviar o sinal, tente essas opções e depois poste novamente, falou....

..

bem!!! a minha placa padrão é a sondblaster... está tudo configurado para ela!! mesmo assim está trepidando!!! já não sei o que fazer!!! será que tem alguma configuração que terei que fazer para o jogo rodar legal com a minha placa de som???? está muito estranho!!!

help please!!! :tantan::tantan:

Link para o post
Compartilhar em outros sites
  • Administrador
bem!!! a minha placa padrão é a sondblaster... está tudo configurado para ela!! mesmo assim está trepidando!!! já não sei o que fazer!!! será que tem alguma configuração que terei que fazer para o jogo rodar legal com a minha placa de som???? está muito estranho!!!

help please!!!

Bom, sei que sempre utilizou o som On-board, mas faça o seguinte, desabilite o som on-board, desinsta-le os programas referente a ele e também ao da sua placa de som, depois instal apenas o software de sua placa de som, feito, isso, faça os testes com outros aplicativos, outros jogos, porque se o som só trepidar durante um jogo, provavelmente o problema possa estar no jogo.... faça esses testes e poste novamente... beleza.... antes, já testou outro jogo, só para saber? se você tiver testado mano, e o som não tiver trepidado.... pode ter certeza, que problema em seus periféricos não vai ser..... falou

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!