Ir ao conteúdo
  • Cadastre-se

Socorro!


Posts recomendados

Olá amigos, formatei uma maquina de um colega, muito bem levei pra minha casa somente a CPU um Celerom 333 mhz, pois bem instalei todos os drivers office serviço completo, ATENÇÃO tudo isso usando meu monitor um Samsung Digital, até ai o pc tá funcionando perfeito... Quando fui até a casa dele liguei o monitor e aparece tudo normal informação da placa mãe carrega memória... aparece a tela de inicio do win98 tudo em perfeita imagem... quando entra no win98 (area de trabalho) o monitor fica louco como tv fora do ar .

Soube que isso acontece porque usei um monitor mais novo na instalação por isso q deu problema, gostaria de saber como corrigir esse problema?

Agradeço eternamente quem puder me ajudar!

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Fathermask@08 de março de 2005, 12:25

Boa tarde, meu caro amigo de forum é uma coisa bem simples, é so voce entrar em modo de seguraça e alteral a configuração de video para 640 x 480 com isso ira resolver o seu problema.........

amigao45@gotmail.com

Isso mesmo, provavelmente o monitor do seu amigo não suporta a resolução que você estava usando.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!