Ir ao conteúdo
  • Cadastre-se

Posts recomendados

E aí galera, beleza????

então, eu instalei o cedega e o wine no meu pc só que, quando eu rodo algum jogo, ele fica muito lerdo, impossivel de jogar.

Alguem pode me ajudar???

Estou tentando rodar jogos do naipe do Nverwinter Nights....

Deem uma olhada na minha conf na assinatura.....

Estou usando o Slack 10...

valeu's

[]'s

Link para o comentário
Compartilhar em outros sites

Não sei se adianta, mas isso tb depende do processador, memória RAM do PC... Aqui, com driver atualizado, rodou Quake 3 do Windows e Linux, na boa! Um rodei no emulador e outro normal. Mas tipo, acho que pode ser tb o processador, a quantidade de memória RAM disponível... Mas atualiza o driver aí e boa sorte!

Link para o comentário
Compartilhar em outros sites

aí galera,

Desculpa a demora pra responder, é que aqui na faucl ta moh correria..ehehe

então, eu já tinha o driver atualizado... tp peguei um How'to de como instalar o driver e consegui, tp aparece o logo da nvidia na entrada ( acjo que isso é um sinal que deu certo a atualização, não é??)...

então, tem alguma config que eu possa fazer pra tentar jogar??? Tp sera que é a ram ????

vocês sabem como fazer OC na VGA no linux?????

[]'s aí e valeu pela atenção a este simples newba......

Link para o comentário
Compartilhar em outros sites

fála meu amigo "newba", heheheheheheh...

cara tenta colocar uma swap aí, instala o cedega mais novo, mexe nas DLLs (no google tem um punhado de dicas), etc, etc, etc...

vai fuçando, ás vezes o problema é uma mera questão de ajuste

Link para o comentário
Compartilhar em outros sites

E aí galera...

então, eu já to com uma swap de 500mb.... vou dar uma fuçada na net e ver o q ocorre....

Tp.. podem me bater mas, eu resolvi reinstalar o meu Slack pra tentar fazer umas mudanças (na verdade frescura mesmo....). Agora, quando eu vou tentar instalar o drive da minha VGA tá dando tp que o meu kernel não tá pre compilado e blablabla e fala tb do modulo rivafb que, segundo o instalador da NVIDIA, esta ativo mas na verdade não está!!!!

Tp esse lance de pre compilado, é só tp compilar o kernell novamente... acabei de instalar o slack, ele tá virinzinho..eheueueuehe

Bom, desculpa aí galera o Newba.... :blink:

[]'s..T+

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!