Ir ao conteúdo
  • Cadastre-se

ECS 741 GX-M


michaelpes

Posts recomendados

E o seguinte galera, um amigo meu tem um pc com essa placa-mãe, e a uma semana atras ele colocou uma geforce 2 MX 400, e ainda fez um overclock no Sempron para 1800 mhz, mas acontece que hoje a tela ficou toda borrada e o micro travou, e ela fica parecendo ate confete toda borrada, mas o pior que com o video onborad tb fica, o que sera q aconteceu??

Link para o comentário
Compartilhar em outros sites

  • Administrador

Para se fazer um overclock, em primeiro, tem que se garantir, que tem um bom cooler no processador e um bom sistema de ventilação no Gabinete, por conta das temperaturas, que tendem a subir e não é pouco, te aconselho a verificar a temperatura de seu processador, e a verificar como está a ventilação interla do seu gabinete, o mais rápido, pois isso pode forçar o processador a ponto de queimá-lo... beleza... falou

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Dj Rayke@13 de março de 2005, 02:38

Para se fazer um overclock, em primeiro, tem que se garantir, que tem um bom cooler no processador e um bom sistema de ventilação no Gabinete, por conta das temperaturas, que tendem a subir e não é pouco, te aconselho a verificar a temperatura de seu processador, e a verificar como está a ventilação interla do seu gabinete, o mais rápido, pois isso pode forçar o processador a ponto de queimá-lo... beleza... falou

e também , alende ver a temperatura e a ventilação !!! tem que ver se você tem uma fonte boa de W reais , no minimo tem que ser uma seventeam 350 W reais , ela custa na faixa de r$ 160,00 . então caso não tenha uma fonte boa , pare com o overclock !! e veja o que acontece ..!!! falou !!! :-BEER

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por michaelpes@12 de março de 2005, 23:48

E o seguinte galera, um amigo meu tem um pc com essa placa-mãe, e a uma semana atras ele colocou uma geforce 2 MX 400, e ainda fez um overclock no Sempron para 1800 mhz, mas acontece que hoje a tela ficou toda borrada e o micro travou, e ela fica parecendo ate confete toda borrada, mas o pior que com o video onborad tb fica, o que sera q aconteceu??

Cara antes de fazer o OVEr era pra tu ter verificado se seu cooler aguentava e se a fonte tambem aguentava. Tenta desfazer o oVER :-BEER

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.