Ir ao conteúdo
  • Cadastre-se

Não consigo sinal na TV


salles2000

Posts recomendados

Galera do mal,

Eu tinha um GF4 MX4000 da "XFX" sempre utilizava-a na TV até que um belo dia fui ligá-la na TV e queimou. A garantia me mandou outra placa da mesma só que da marca "Mercury", como eu havia ficado meio traumatizado com o pipoco que deu quando queimou a outra placa, nunca mais tentei ligar na TV, até que ......

ontem perdi o medo e tentei ligar, ....., queimar não queimou, mas não deu sinal.

A outra placa, ao ligar o micro já dava o sinal, mesmo antes de subir o S.O., esta eu tentei de tudo e nada.

Reinstalei o driver (apesar de que, a outra nem precisava do driver logo de cara, porque enquanto ainda não subiu o S.O. não usa driver)

Até criei um tecla de atalho (CTRL + ALT + T) que alterna para o sinal de TV (isto já dentro do windows) que força o sinal, mas não funciona nada.

No monitor funciona normalmente.

Também troquei o cabo s-video-rca.

Tem como testar a saida s-video ou ter algum jumpeamento na placa ??

Please :help: me !!

:wacko:

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!