Ir ao conteúdo
  • Cadastre-se

Depois que instalei o driver do video..


Posts recomendados

Olá pessoal,

quando eu instalei o driver da placa de video... depois que reniciou o windows... o monitor não exibi a imagem e fica piscando a luizinha... isso é quando vai entrar na área de trabalho do Windows 98SE... na apresentação do Windows exibi mas depois não! Fica tudo escuro!

OBS: Já abaixei até o driver do Monitor e instalei, mas quando instalo o driver da placa de video... da esse problema citado acima!

Por que e como faço para solucionar esse problema?

Precisso!

Obrigado!

Marcus

Link para o comentário
Compartilhar em outros sites

Isso é um problema na resoulução, ou ainda na saída do sinal da VGA.

Se sua VGA tem saída para TV, verifica se a imagem não está indo para a saída da TV da placa, se não pode ser um problema de resolução mesmo.

Entra em modo de segurança e baixa a resolução e a quantidade de cores exibidas. Reinicia e vai testando para ver qual é a aceita pelo seu monitor.

Me avisa se algo der certo.

Leonardo

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.