Ir ao conteúdo
  • Cadastre-se

Ponho mais memória e piora


Terminator

Posts recomendados

Estou com um problema muito estranho no meu computador. Toda vez que estou jogando algum jogo que utilize recursos 3D o computador trava. Isso acontece quando estou usando 512DDR. Agora se eu retirar os 512 e colocar 64SDR o problema acaba.

Antigamente eu resolvia este problema com o rivatuner, baixando o coreclock da minha placa de vídeo, só que agora estou usando o driver do WindowsXP SP2 e o riva tuner não funciona.

Alguém saberia me explicar porque acontece isso com a minha placa de vídeo? Se é que é nela o problema.

Como é possível o aumento da memória implicar na placa de vídeo?

OBS: Estou usando uma GeForce FX5200 128MB.

Link para o comentário
Compartilhar em outros sites

Terminator, uma pergunta...porque você se referiu as memórias com sufixos diferentes? Quer dizer, 512DDR e 64SDR. Você estava querendo dizer 512 DDR e 64 DIMM?....Caso seja só problema de escrita, e as duas sejam DDR, pode estar acontecendo que o chipset da sua placa não consegue "gerenciar" 512MB em um slot de memória. Aí você vai notar uma perda de desempenho. Veja no manual da sua placa-mãe qual é o máximo de memoria que sua placa-mãe suporta em CADA SLOT de memória. Talvez o limite seja de 256MB...

Espero ter ajudado.

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por lOcAlZiN@25 de março de 2005, 20:45

Ele falou certo, você que citou errado.

Qnt ao problema do tópico, a 1ª coisa á pensar, é que sua PV está aquecendo.

Ela vem com cooler sobre a GPU ?

É verdade, tenho certeza que é aquecimento da PV, já faz um bom tempo que coloquei um cooler nela, desde aí demora mais pra travar, quando não tinha cooler era quase imediato.

Estou fazendo o que eu fazia antes, instalei o Riva Tuner e baixei o Core Clock de 250 para 225, aí não trava. Será que estou perdendo muito com essa redução? você teria uma dica de uma meneira melhor pro meu problema?

Link para o comentário
Compartilhar em outros sites

Postado Originalmente por Terminator@26 de março de 2005, 15:48

É verdade, tenho certeza que é aquecimento da PV, já faz um bom tempo que coloquei um cooler nela, desde aí demora mais pra travar, quando não tinha cooler era quase imediato.

  Estou fazendo o que eu fazia antes, instalei o Riva Tuner e baixei o Core Clock de 250 para 225, aí não trava. Será que estou perdendo muito com essa redução? você teria uma dica de uma meneira melhor pro meu problema?

A maior diferença mesmo, fica sendo quando abaixa-se os clocks das memos.

A melhor coisa á fazer, é colocar um cooler de melhor qualidade e aplicar pasta térmica sobre a GPU.

Dá uma olhada no tópico de OC, lá você verá como lapidar o dissipador, o que irá melhorar o resfriamento.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!