Ir ao conteúdo
  • Cadastre-se

Esqueci login e password do linux. Ajudem!


Posts recomendados

Por gentileza, me ajudem!! Ao iniciar o Conectiva 8, o sistema pede o login e a password. Só que quando digito, diz que o login está inválido. Já digitei todos os logins e password que lembrava, mas o micro não reage. Me ajudem!! Como sair desta? Sou leiga em linux. Obrigada a todos.

Sistema- Conectiva 8 - Uso o Grub

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

você sabe se aquela tela inicial do boot que você está usando se é o grub ou o Lilo??

O mais aconselhado e você colcoar o parâmetro

init 1

nesta tela. No lilo ficaria algo como:

LILO boot: linux init 1

ai ele vai entrar sem pedir a senha. Lá dentro você pode digitar:

passwd nome_do usuário

e trocar a senha do usuário.

passwd

para trocar a do usuário root.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Postado Originalmente por Mr Burns@02 de abril de 2005, 07:56

E tem como desabilitar isso? Pra aumentar e segurança... Ou são os Liux mais velhos que tem isso?

Tem como colocar senha no LILO / GRUB.

No lilo é só adicionar:

restricted

password=senha

em algum dos blocos do programa ou na parte geral dele. Deste modo você poderia entrar em qualquer um dos sistemas, mas não poderia alterar nenhum parâmetro (como este init 1 e outros) do boot.

Link para o comentário
Compartilhar em outros sites

Aqui em casa já me aconteceu isso (meus primeiros dias com meu Linux)...

No Lilo, se não me engano, usei o parametro na linha de comando como linux single e no Grub digitei e para editar a linha de comando da inicialização do Linux e inseri o número 1 no final da linha...

É este procedimento que você descreveu Carvalhoso? Li que ele não funciona mais em distros atuais pois elas são configuradas para não mais aceitar este tipo de inicialização por padrão... é verdade? vou testar aqui no meu Slackware para ver...

T+

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Postado Originalmente por antonypeople@02 de abril de 2005, 23:07

Aqui em casa já me aconteceu isso (meus primeiros dias com meu Linux)...

No Lilo, se não me engano, usei o parametro na linha de comando como linux single e no Grub digitei e para editar a linha de comando da inicialização do Linux e inseri o número 1 no final da linha...

É este procedimento que você descreveu Carvalhoso? Li que ele não funciona mais em distros atuais pois elas são configuradas para não mais aceitar este tipo de inicialização por padrão... é verdade? vou testar aqui no meu Slackware para ver...

T+

O linux single é a mesma coisa do linux init 1....

O Mandrake 10.1 ainda aceita isso, tem até mais uma coisa, ele tem um modo fail-safe que já entra direto sem pedir senha.

Os outros não sei como andam...

Ps.: No GRUB provavelmente você vai digitar e e colcoar o parâmetro "init 1" e não somente "1".

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.